none
Aplicación de Windows Mobile 6 a Windows 10 IOT RRS feed

  • Pregunta

  • Buenos días grupo.

    Tengo una aplicación hecha en VS2008 para una PDA lectora de código de barra en WM6 o WM6.5, ahora necesitaria saber si es compatible con WM7 o 10 IOT ya que tengo que comprar una y me dicen que es WM7 o 10 IOT.

    Si no es compatible, es posible compilarla de nuevo con VS2015 o VS2017? Como?

    Gracias de antemano.

    Xavier

    lunes, 26 de marzo de 2018 10:12

Respuestas

  • hola

    no se que estaras pensando cuando dices "compatible", pero si apuntas a que la misma aplicaicon corra sobre otras plataformas me temo que no

    quizas en VM7 puede que si, pero en Win IOT esta claro que no

    igualmente toda la tecnologia badada en VS2008 para PDA esta discontinuada, por lo que a partir de esa version de VS ya no tiene soporte

    saludos


    Leandro Tuttini

    Blog
    MVP Profile
    Buenos Aires
    Argentina

    lunes, 26 de marzo de 2018 12:59

Todas las respuestas

  • hola

    no se que estaras pensando cuando dices "compatible", pero si apuntas a que la misma aplicaicon corra sobre otras plataformas me temo que no

    quizas en VM7 puede que si, pero en Win IOT esta claro que no

    igualmente toda la tecnologia badada en VS2008 para PDA esta discontinuada, por lo que a partir de esa version de VS ya no tiene soporte

    saludos


    Leandro Tuttini

    Blog
    MVP Profile
    Buenos Aires
    Argentina

    lunes, 26 de marzo de 2018 12:59
  • hola

    xavier gallo

    todo depende del SDK de la lectora PDA, y recomiendo que si cambies a compatibilidad de win 7 y windows 10

    lunes, 26 de marzo de 2018 13:00
  • Gracias por tu respuesta.

    NO utilizo ningún sdk propio de la pda. Lo que dices es que puedo "migrar" todo el código actual a vs2015 o vs2017 y compilarlo de nuevo para el nuevo dispositivo sin sdk del mismo?

    Siendo así, que tipo de proyeto debo crear?

    Un saludo y gracias

    martes, 27 de marzo de 2018 5:40