none
Problema instalando componentes de Crystal Reports RRS feed

  • Pregunta

  • Buenas tardes,

    Utilizo Windows 7 64 bits y tengo una aplicación basada en Framework 1.0 sin embargo esta misma aplicación requiere de los componentes de Crystal Reports y cuando trato de instalarlos me dice lo siguiente:

    "Este programa de instalación requiere tener instalado la versión 1.1.4322 de .NET Framework y ejecute de nuevo el programa de instalación El programa .NET Framework se puede obtener desde el web..."

    Cuando trato de instalar el framework 1 me manda un error:

    "This software has known incompatibility with IIS services on this platform"

     me comentan en otro foro que el framework 1 ya está instalado por ser windows 7 que probablemente estoy utilizando una versión anterior de Crystal.

    En la carpeta: C:\Windows\Microsoft.NET\Framework veo la carpeta v1.1.4322 pero el contenido de la carpeta son solo dos archivos: gacutil.exe.config y regsvcs.exe.config

    De antemano gracias.

    Saludos cordiales.

    jueves, 28 de octubre de 2010 20:01

Todas las respuestas