none
Construir app .net 3.5 usando VS2008 o VS2013 RRS feed

  • Pregunta

  • Recientemente en el trabajo me han pedido adaptar una app construida con el framework 4.5 al framework 3.5.

    Para abrir la solución de referencia de la app instalé VS 2013, pero me dijeron que me instalara VS 2008 para construir la nueva app (.net 3.5). Mi duda surge en si realmente es necesario instalar ese IDE (no conozco las dependencia que pueda instalar), cuando realmente puedo coger la app de referencia y cambiar el tarjet de compilación a .net 3.5 y adaptarla. ¿Es así? ¿O se me escapa algo?

    Muchas gracias anticipadas.

    jueves, 16 de abril de 2015 20:04

Respuestas

Todas las respuestas