none
Problemas en la publicaion de un sitio web en .net 2008 RRS feed

  • Debate general

  • Realice modificaciones a un sitio ya publicado, en funcionamiento,  ahora cuando lo quiero publicar , me lo publica pero no me andan los  links , utilizo visual studio 2008 framework 3.5 , el error que me da el navegador cuando hago click a un link es de 404 (pagina no encontrada ) lo extraño es que la pagina de inicio si anda y muestra los graficos. la publicacion la estoy haciendo en un directorio virtual de prueba , y el sitio esta funcionando en otro directorio de produccion. El administrador de redes me  dice que tengo todos los permisos , me he leido y mirado el webconfig tanto del que esta publicado como el de la modificaión  pero sigo sin solucionar el problema. por favor cualquier sugerencia o ayuda.  

    lunes, 8 de marzo de 2010 13:32

Todas las respuestas

  • Bueno si alguien tuvo un problema similar , ya lu pude solucionar, va en realidad lo solucionaron los administradores del servidor donde alojaba el sitio , la verdad despues de hablar con el administrador y decirle que por favor viera el tema de permisos se dio cuenta que habia un problema con los mismos. y listo solución publique y anduvo .
    miércoles, 10 de marzo de 2010 13:45
  • Bueno si alguien tuvo un problema similar , ya lu pude solucionar, va en realidad lo solucionaron los administradores del servidor donde alojaba el sitio , la verdad despues de hablar con el administrador y decirle que por favor viera el tema de permisos se dio cuenta que habia un problema con los mismos. y listo solución publique y anduvo .

    miércoles, 10 de marzo de 2010 13:46