none
Compatibilidad Visual Studio con Oracle 9i RRS feed

  • Pregunta

  • Estimados,

    Muy Buen día.

    Estoy interesado en utilizar Visual Studio 2015, pero no estoy seguro de la compatibilidad que tiene este con la base de datos Oracle 9i. De no ser compatible, alguien sabe versión de visual studio es compatible con esta versión de Oracle?

    De ante mano muchas gracias.

    Saludos.


    jueves, 17 de marzo de 2016 13:27

Respuestas

Todas las respuestas

  • hola

    la version que uses del VS no tiene nada que ver con la compatibilidad de oracle

    si lo podria tener la version de proveedor de ado.net para Oracle que referencies, si usas la version de ODAC correcta no importa con que VS estes desarrollando

    Build a .NET Application on the Oracle Database with Visual Studio

    saludos


    Leandro Tuttini

    Blog
    MVP Profile
    Buenos Aires
    Argentina

    domingo, 20 de marzo de 2016 20:54
  • Hola Leandro, estoy desarrollando una nueva conexion hacia oracle ya tengo varias conexiones hacia oracle pero han sido de versiones mas actuales , ahora estoy intentado conectarme a  la version de Oracle 9i , pero al momento de abrir la conexion me dice usuario /password denegado , lo cual si son correctas, inicio sesion en sqldeveloper con las mismas credenciales y si me deja acceder el problema es en cuanto hago la conexion desde C#, lo estoy realizando con VS 2017, pudiste acceder a oracle 9i desde tu version? 

    Saludos.

    jueves, 28 de noviembre de 2019 22:53