none
problema con reporte .rdlc RRS feed

  • Pregunta

  • =/ me marca el siguiente error al momento de correr, The data set name is missing in the data region ‘DataSetName’

    busque por que se da el error y en todas partes dice que es por tener un dataset que no existe o cosas por el estilo!! pero ya lo revise!! por todas partes lo he revisado y sigue dandome el error =/

    espero alguien pueda ayudarme por que es un caso de urgencia!!

    gracias de antemano

    saludos

    miércoles, 29 de junio de 2011 17:34

Respuestas

  • imagino defines un dataset tipado en el reporte

    lo que no ahs comentado es si le pasas la instancia de este mismo dataset tipado cuando le asignas los datos

    o es un dataset comun sin tipos el que le pasas

     

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    • Marcado como respuesta Arthuro Zerda miércoles, 29 de junio de 2011 18:49
    miércoles, 29 de junio de 2011 17:43

Todas las respuestas

  • imagino defines un dataset tipado en el reporte

    lo que no ahs comentado es si le pasas la instancia de este mismo dataset tipado cuando le asignas los datos

    o es un dataset comun sin tipos el que le pasas

     

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    • Marcado como respuesta Arthuro Zerda miércoles, 29 de junio de 2011 18:49
    miércoles, 29 de junio de 2011 17:43
  • es un dataset tipado leandro, la verdad no encontre el problema... solo borre el reporte, no se que fue enrealidad lo que paso... no pude encontrar un datasetname distinto al del dataset tipado que tengo ni algun objeto del reporte que no tubiera esta referencia

    saludos y gracias por contestar

    miércoles, 29 de junio de 2011 18:49