none
Visual Studio no arranca RRS feed

  • Pregunta

  • Hola, 

    Después de tener algunos problemas que me impedían abrir mis proyectos decidí volver a reinstalar el Visual Studio 2015.

    El problema es que, una vez instalado todo (Visual Studio Professional 2015 SP3), la aplicación no arranca. Me aparece la pantalla se splash que, al cabo de un rato se vuelve blanca con el título Visual Studio en morado y se queda abierta indefinidamente.

    Estoy utilizando la aplicación en un equipo con Windows 7 Professional (SP1) 64bits

    Alguien me puede dar alguna pista de lo que estoy haciendo mal.


    miércoles, 16 de noviembre de 2016 9:25

Respuestas

  • Te paso los requerimientos, puede ser un tema de resolución

    Fuente: https://www.visualstudio.com/es-es/productinfo/vs2015-sysrequirements-vs

    Visual Studio Professional 2015 con Update 3
    Requisitos de hardware
      • Procesador de 1.6 GHz o más rápido
      • 1 GB de RAM (1,5 GB si se ejecuta en una máquina virtual)
      • 10 GB de espacio disponible en el disco duro
      • Una unidad de disco duro de 5400 RPM
      • Tarjeta de vídeo compatible con DirectX 9 (resolución de 1024 x 768 o superior)
      Windows 10
      Windows 8.1
      Windows 8
      Windows 7 SP1
      Windows Server 2012 R2
      Windows Server 2012
      Windows Server 2008 R2 SP1

    jueves, 8 de junio de 2017 2:30

Todas las respuestas

  • que tal alguna respuesta para ese error??

    jueves, 8 de junio de 2017 2:15
  • Te paso los requerimientos, puede ser un tema de resolución

    Fuente: https://www.visualstudio.com/es-es/productinfo/vs2015-sysrequirements-vs

    Visual Studio Professional 2015 con Update 3
    Requisitos de hardware
      • Procesador de 1.6 GHz o más rápido
      • 1 GB de RAM (1,5 GB si se ejecuta en una máquina virtual)
      • 10 GB de espacio disponible en el disco duro
      • Una unidad de disco duro de 5400 RPM
      • Tarjeta de vídeo compatible con DirectX 9 (resolución de 1024 x 768 o superior)
      Windows 10
      Windows 8.1
      Windows 8
      Windows 7 SP1
      Windows Server 2012 R2
      Windows Server 2012
      Windows Server 2008 R2 SP1

    jueves, 8 de junio de 2017 2:30
  • Gracias por la información.

    Finalmente conseguí reinstalar la aplicación después de haber reinstalado el S.O.

    Algo muy raro debí hacer paa que no me dejara instalar la aplicacions.

    Gracias.

    martes, 27 de junio de 2017 10:03