none
Error en Instalador con crystal reports RRS feed

  • Pregunta

  • Hola nuevamente pidiendo ayuda en el foro el problema es el siguiente creo una aplicacion que genera reportes con crystal reports genero el instalador y se instala correctamente en la pc cliente el problema es que al intentar generar el for que contiene los reportes me manda el siguiente error:

    Error al crear el formulario. Consulte exception.innerexception para obtener mas detalles. Error : No se puede cargar el archivo o el ensamblado 'crystaldecisions.windows.form.version=13.0.2000.0 , culture=neutral,publick key token=692fbea1e 1304 ni una de sus dependencias. El sistema no puede encontrar el archivo especificado.

    Y eso que ya instale el merege module que descargue de la pagina de sap.

    y aun asi me manda el error agradesco de antemano su gran ayuda. Saludos.

    martes, 12 de marzo de 2013 23:10

Respuestas

  • Hola:
    Prueba a instalar en la maquina del cliente el fichero (CRRedist2008_x86.msi, en este caso es para VS 2008) de la version de VS con la que has hecho el programa.

    Un saludo desde Bilbo
    Carlos

    • Marcado como respuesta Omar Ortiz miércoles, 13 de marzo de 2013 17:45
    miércoles, 13 de marzo de 2013 8:41

Todas las respuestas

  • Hola:
    Prueba a instalar en la maquina del cliente el fichero (CRRedist2008_x86.msi, en este caso es para VS 2008) de la version de VS con la que has hecho el programa.

    Un saludo desde Bilbo
    Carlos

    • Marcado como respuesta Omar Ortiz miércoles, 13 de marzo de 2013 17:45
    miércoles, 13 de marzo de 2013 8:41
  • Gracias Carlos si de hecho tuve que buscar la version para visual 2010 pero ya corrio la aplicaion en cliente si problemas, Saludos.
    miércoles, 13 de marzo de 2013 17:22
  • Hola, estoy haciendo una aplicacion c#, y la tengo lista con los reportes, pero necesito ayuda porque me da el mismo error que vos al instalarla en la maquina cliente, estoy descargando el CRRuntime_32bit_13_0_5.msi

    para visual studio 2010 pero no se como instalarlo ni como resolver este problema, e estado en montones de foros y hago lo que me dicen pero no se resuelve, la maquina cliente tiene windows 7 instalada y la otra windows server 2008, NECESITO AYUDA URGENTE!!!

    podrias decirme exactamente como lo lograstes hacer por favor!!!!!!!!!

    jueves, 1 de agosto de 2013 17:19