none
No me muestra flash en un programa realizado en Visual Studio 2013 RRS feed

  • Pregunta

  • Buena tarde mi estimados compañeros,

    Realice un programa en Visual Studio 2013 en mi computadora con win8. Este lo probé en diferentes computadores, pero en el que necesito que funcione, todo es perfecto pero no me reproduce un archivo .swf, no me da ningún error, solo no me lo muestra. Ya le instale adobe flash en diferentes versiones, el showave en diferentes versiones y nada.

    ¿Qué hago para que me funcione, algún complemento o algo?

    Muchas gracias por la ayuda, en realidad la necesito

    sábado, 20 de febrero de 2016 22:46

Todas las respuestas

  • Hola luismizaba

    Gracias por consultar en los foros. Ayudame a entender tu pregunta, es correcto entonces, el programa que hiciste funciona correctamente en otros equipos incluyendo el componente .swf, sin embargo, en cierto equipo en especifico (tu equipo target) el programa no puede mostrar dicho archivo? ¿Que ocurre si tratas de abrir archivos .swf en ese equipo en especifico, digamos, directo desde el explorador? Estoy atenta a tus comentarios, sin embargo, tal parece que existe un tema de oportunidad con el equipo si los demás que usaste para prueba pueden desplegar tu aplicación sin problemas.


    Saludos
    Karen.
    _________________

    Por favor, recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema.

    Es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft. Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    miércoles, 24 de febrero de 2016 17:22
    Moderador