none
No se ven los controles RRS feed

  • Pregunta

  • Hice una limpieza del archivo de recursos y una limpieza del proyecto, pero cuendo vuelvo a la vista del diseñador la mitad de los controles no se ven, pero sí puedo acceder a sus propiedades, y aun cuando inicio la aplicación siguen sin verse. 

    PD: Son azules sobre fondo negro y están visibles.


    Si la contestación te ha servido de ayuda márcala como respuesta. Si lo que publico no funciona, no tengo la culpa, SOY HUMANO, no una máquina. M-Registry Cleaner, el programa que he creado con ayuda del foro, ya se puede descargar desde mi página o sino realizar alguna que otra donación en mcaresoft.wordpress.com sería de agradecer.

    jueves, 13 de agosto de 2015 10:14

Respuestas

  • Acabo de encontrar la solución pero de forma parcial porque en el diseñador siguen sin verse. Lo que hice fue en el evento Load del form agregarlos de forma manual al contenedor.

    Si la contestación te ha servido de ayuda márcala como respuesta. Si lo que publico no funciona, no tengo la culpa, SOY HUMANO, no una máquina. M-Registry Cleaner, el programa que he creado con ayuda del foro, ya se puede descargar desde mi página o sino realizar alguna que otra donación en mcaresoft.wordpress.com sería de agradecer.

    • Marcado como respuesta LTNs jueves, 13 de agosto de 2015 15:31
    jueves, 13 de agosto de 2015 15:31

Todas las respuestas

  • Es posible que haya otro control por encima de ellos que los esté tapando, por ejemplo un panel. Puedes hacer clic en el diseñador en la ubicación donde se supone que debería estar el control que no se ve, y ver qué control te selecciona en la pestaña de Propiedades. Otra cosa que puedes hacer es seleccionar "Send to back" para que envíe al fondo el control que está tapando a los otros. También puedes abrir el código fuente que hay en el método Initializecomponent y seguirlo paso a paso viendo el orden en el que se crean los controles y la ubicación en la que se crea cada uno.
    jueves, 13 de agosto de 2015 13:55
  • No funciona es que no sale ni el reborde ese cuando los señalas, borré el panel que los contiene y tampoco, ni se borran que es lo que tendrían que hacer, siguen estando en la propiedades.

    Si la contestación te ha servido de ayuda márcala como respuesta. Si lo que publico no funciona, no tengo la culpa, SOY HUMANO, no una máquina. M-Registry Cleaner, el programa que he creado con ayuda del foro, ya se puede descargar desde mi página o sino realizar alguna que otra donación en mcaresoft.wordpress.com sería de agradecer.

    jueves, 13 de agosto de 2015 15:25
  • Acabo de encontrar la solución pero de forma parcial porque en el diseñador siguen sin verse. Lo que hice fue en el evento Load del form agregarlos de forma manual al contenedor.

    Si la contestación te ha servido de ayuda márcala como respuesta. Si lo que publico no funciona, no tengo la culpa, SOY HUMANO, no una máquina. M-Registry Cleaner, el programa que he creado con ayuda del foro, ya se puede descargar desde mi página o sino realizar alguna que otra donación en mcaresoft.wordpress.com sería de agradecer.

    • Marcado como respuesta LTNs jueves, 13 de agosto de 2015 15:31
    jueves, 13 de agosto de 2015 15:31