none
Problema con Imagenes RRS feed

  • Pregunta

  • Amigos

    Tengo Sharepoint 2010 y una WebPart que actualiza los datos del usuarios, estos datos se guardan en el USerProfile, yo le asigno la foto la url del servidor ejemplo: www.xxxx.com/ImagenesPerfil/mifoto.jpg, pero cuando la guarda la registra con el nombre del servidor http://servidorsp/ImagenesPerfil/mifoto.jpg, lo cual es incorrecto por que este servidor no se ve en internet, haciendo depuracion de la WP, efectivamente establece la url con la direccion del domino, pero cuando la guarda toma es la del servidor .

    Como puedo solucionar esto.


    Daniel Vargas MCP - http://daniel-vargas.blogspot.com

    lunes, 12 de marzo de 2012 23:14

Todas las respuestas

  • Hola Daniel

    revisa las rutas de acceso alternativas en la administración central. Puede ser que no tengas registrada la url externa.


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin | MVP SharePoint Server

    martes, 13 de marzo de 2012 12:08
  • Me hablas de los mappings, si las tengo xq sino no podria ver el sitio con el dominio www.

    Daniel Vargas MCP - http://daniel-vargas.blogspot.com

    martes, 13 de marzo de 2012 13:56
  • Hola

    SharePoint traduce las URL internas en función de la que utiliza el usuario para acceder, si no quieres tener estos problemas, podrías trabajar con una única URL, tanto interna como externa


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin | MVP SharePoint Server

    miércoles, 14 de marzo de 2012 8:34