none
Visual Studio 2010 para Windows 7 x64 va lentísimo! RRS feed

  • Pregunta

  • Hola,

    Tengo un Intel i5 con 8 GM de RAM, 2.40 GHz y sistema operativo de x64 bits y Me va super lento. ¡Nose qué hacer! :(

    Me había instalado Visual Studio Express 2013 y me iba rarísimo: al escribir el código no se veía lo que escribes, tardaba 5 minutos al aparecer el código que has escrito. Ahora me instalé el de 2010 y me va igual de mal. Por favor, si alguien se ha enfrentado a este problema, ayudadme.

    Soy absolutamente nuevo en ASP.NET y sería una gran putada no poder aprender este gran lenguaje o tener que comprar un nuevo ordenador ;(((

    Gracias!


    • Editado lukaskc domingo, 23 de noviembre de 2014 8:36
    domingo, 23 de noviembre de 2014 8:35

Respuestas

  • Si no hay nada en ese equipo que sea "crítico" o muy difícil de reinstalar, yo lo que haría es formatearlo e instalar Windows de nuevo. Ojo, tiene que ser una instalación completamente limpia (después de formatear), no vale reinstalarlo por encima de la instalación existente porque eso podría conservar tanto los virus como algunos drivers.
    • Marcado como respuesta lukaskc domingo, 23 de noviembre de 2014 10:32
    domingo, 23 de noviembre de 2014 10:10

Todas las respuestas

  • No sé cuál pude ser exactamente el problema concreto que tiene tu equipo, pero sí puedo confirmar que el Visual Studio 2010 funciona a la perfección con mucha menos máquina que la que tú tienes. Lo he probado en un Intel Centrino de 2 GHz con 3 GB de RAM y sistema x64, y va a toda velocidad (mejor que el 2013). Debe haber algún problema específico con ese equipo concreto, porque es muy raro que te funcione así de mal tanto el VS 2013 como el 2010. ¿Puede ser que tengas algún virus, o un driver defectuoso?
    domingo, 23 de noviembre de 2014 9:04
  • Gracias por tu respuesta

    Es posible que tenga algún virus o driver defectuoso. ¿Qué puedo hacer? Reinstallar windows? Llevarlo a algun taller de ordenadores?

    Gracias!

    domingo, 23 de noviembre de 2014 9:30
  • Si no hay nada en ese equipo que sea "crítico" o muy difícil de reinstalar, yo lo que haría es formatearlo e instalar Windows de nuevo. Ojo, tiene que ser una instalación completamente limpia (después de formatear), no vale reinstalarlo por encima de la instalación existente porque eso podría conservar tanto los virus como algunos drivers.
    • Marcado como respuesta lukaskc domingo, 23 de noviembre de 2014 10:32
    domingo, 23 de noviembre de 2014 10:10
  • Gracias
    domingo, 23 de noviembre de 2014 10:32
  • Buenas. Tu pc tiene que correr perfectamente el Visual Studio Express 2013. Mi computadora es a vapor para laburar con programación y el único problema que tengo con VS 2013 es que tarda en abrir. Antes de reinstalar el SO, probá de escanear el equipo con ZoneAlarm. Yo usaba el MS Essential Security y no me marcaba ningún virus. El ZoneAlarm, lo instalé la semana pasada y me detectó 65 troyanos, algunos incluso en los drivers!!! De ahí en adelante, me empezó a correr mejor el VS 2013. Hacé eso primero, aseguráte de desinefectar bien tu compu. También probá en "modo seguro".

    http://www.zonealarm.es/

    Lo recomiendo. Antivirus + Firewall

    Saludos.

    lunes, 24 de noviembre de 2014 2:52