none
KPI no muestra la banda de indicador de semáforo adecuada RRS feed

  • Pregunta

  • Buenas tardes. 

    Tengo un indicador que pretende mostrar si los costes reales son menores o no que los costes previstos. Por tanto los costes reales, cuanto mas pequeños mejor. Os pongo un pantallazo:

    El problema es que con los datos que se muestran en la pantalla, dado que los costes reales (30 millones)  están por debajo de los costes objetivo (40 millones), la banda que debería coger el KPI sería la del semáforo en verde.

    Sin embargo me está cogiendo la banda del semáforo rojo, lo cual está en contradicción  con la leyenda de la banda, que dice que para estar en la banda del semáforo en rojo debería haber unos costes reales de 42 millones o mas.

    Como digo el patrón de resultados del KPI está establecido en "Reducir es mejor" y el método de agrupación en bandas es "Agrupar en bandas por valor normalizado de Real/Objetivo). 

    Los umbrales están definidos así:

    No me cuadra para nada.

    Agradecería cualquier pista para solucionar este problema.

    Gracias.

    lunes, 18 de junio de 2012 15:28

Respuestas

  • Hola

    los KPI de PerformancePoint no llevan esa lógica que todos esperamos. Para tu supuesto, te recomendaría programar el KPI en el cubo y visualizarlo con PerformancePoint.


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin | MVP SharePoint Server

    martes, 19 de junio de 2012 19:30

Todas las respuestas

  • Hola

    los KPI de PerformancePoint no llevan esa lógica que todos esperamos. Para tu supuesto, te recomendaría programar el KPI en el cubo y visualizarlo con PerformancePoint.


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin | MVP SharePoint Server

    martes, 19 de junio de 2012 19:30
  • No sé muy bien qué lógica han aplicado para los códigos de colores, pero como te dice Alberto no es la que desearíamos en un uso normal.

    Si el KPI lo usas de manera predeterminada (ascendente) los códigos de colores van de forma lógica, pero si lo configuras de forma descendente los colores no van a la inversa, se intercalan de una manera extraña que primero estés en rojo, luego pases a verde y posteriormente a amarillo.

    miércoles, 20 de junio de 2012 7:11