none
Utilizar Framework 2 y 4.0 RRS feed

  • Pregunta

  • Estimados Todos

    El problema es que tengo una aplicacion que se a migrado a visual studio 2013 y frame work 4.0 pero unas librerias provistas por un SDK de lector biometrico estan compiladas en framework 2.0 y al adjuntarlas al proyecto actual y compilar este da un error de arquitectura (como hera de esperar), como utilizar un proyecto en frame work 4.0 con librerias de frame work 2.0 es la pregunta.

    la aplicacion es Windows Form.

    Eternamente agradecido or su ayuda.

    Nazh

    viernes, 3 de julio de 2015 12:43

Respuestas

Todas las respuestas

  • En el proyecto el cual usas librerias de la versión 2.0, debes establecer el Target Framework en sus propiedades a la version 2.0

    Si se solucionó tu consulta no olvides marcar la respuesta. Si te ayudó, vótala como útil. Saludos

    viernes, 3 de julio de 2015 12:53
  • hola

    >>al adjuntarlas al proyecto actual y compilar este da un error de arquitectura

    que dice ese error ?

    en principio no deberias tener problemas, intenta cambiando el PlatformTarget a x86

    imagen

    saludos


    Leandro Tuttini

    Blog
    MVP Profile
    Buenos Aires
    Argentina

    viernes, 3 de julio de 2015 13:01