none
Problema al publicar en iis RRS feed

  • Pregunta

  • Hola, tengo una aplicacion web asp.net c# que contiene dos poyectos(la aplicacion en si y una bibliteca de clases) que lo quiero publicar en un servidor win server 2003 con iis6.

    Cree un nuevo sitio con el puerto 8090 ya que en 80 tengo otra pagina,la carpeta con contiene la capa presentacion la converti en aplicacion y le si permisos de lectura.

    Cuando la reviso desde el mismo iis puedo ver la pagina y me muestra esta url 192.168.1.149:8090/mipagina, con esa misma direccion pruebo desde otros equipos de la red y no se muestra nada, solo sale error de time out.

    No se que mas hacer, tengo otros sitios configurados igual ahi kismo y funcionan bien pero este no.

    alguna idea?? 


    viernes, 28 de agosto de 2015 2:14

Respuestas

  • Buenas Daniel

    Tiene pinta de ser problema del Firewall.

    En windows ves a :

    Inicio > Panel de Control > Firewall de windows

    Una vez ahí, le das a Configuración avanzada y se te abrirá una pantalla 

    Creas una nueva regla para entrada

    Botón derecho sobre Reglas de entrada  y le das a nueva regla.

    Tipo de Regla : Puerto

    Y ahí le pones el puerto que vayas a usar 80,8090....

    Un saludo.

    • Propuesto como respuesta Matías Kusack viernes, 28 de agosto de 2015 8:01
    • Marcado como respuesta daniel_316.- viernes, 28 de agosto de 2015 12:16
    viernes, 28 de agosto de 2015 7:03

Todas las respuestas

  • Buenas Daniel

    Tiene pinta de ser problema del Firewall.

    En windows ves a :

    Inicio > Panel de Control > Firewall de windows

    Una vez ahí, le das a Configuración avanzada y se te abrirá una pantalla 

    Creas una nueva regla para entrada

    Botón derecho sobre Reglas de entrada  y le das a nueva regla.

    Tipo de Regla : Puerto

    Y ahí le pones el puerto que vayas a usar 80,8090....

    Un saludo.

    • Propuesto como respuesta Matías Kusack viernes, 28 de agosto de 2015 8:01
    • Marcado como respuesta daniel_316.- viernes, 28 de agosto de 2015 12:16
    viernes, 28 de agosto de 2015 7:03
  • hola

    al principio comentas:

    Cree un nuevo sitio con el puerto 8090 ya que en 80 tengo otra pagina

    pero despues dices:

    me muestra esta url 192.168.1.149:8080/mipagina

    estas seguro que es el puerto correcto el que usas ? digo es el 8080 o eo 8090

    saludos


    Leandro Tuttini

    Blog
    MVP Profile
    Buenos Aires
    Argentina

    viernes, 28 de agosto de 2015 8:08
  • no, no estoy seguro, la verdad es que no se mucho de puertos, tengo dos aplicacion en el mismo servidor :puertos 80 y 430 y funcionan bien. el 8090 lo elegi al azar
    • Marcado como respuesta daniel_316.- viernes, 28 de agosto de 2015 12:15
    • Desmarcado como respuesta daniel_316.- viernes, 28 de agosto de 2015 12:16
    viernes, 28 de agosto de 2015 11:48
  • hola

    >>el 8090 lo elegi al azar

    ok, pero si seleccionaste el 8090, porque en la url usas 8080 ?

    192.168.1.149:8080/mipagina

    saludos


    Leandro Tuttini

    Blog
    MVP Profile
    Buenos Aires
    Argentina

    viernes, 28 de agosto de 2015 12:07