locked
internet explorer 7.0 RRS feed

  • Pregunta

  • por qué no puedo instalarlo? me dice que no es compatible con el idioma actual de mi sistema operativo. Tengo windows xp media center
    miércoles, 27 de diciembre de 2006 11:00

Respuestas

Todas las respuestas