none
Entorno de desarrollo muy muy lento RRS feed

  • Pregunta

  • Hola a todos,

    Estoy trabajando con Visual Studio 2010 y el entorno de desarrollo es en mi ordenador insufrible. Pero mi compañero tiene exactamtene la misma máquina y el mismo entorno y a el le va perfecto. Incluso si abro proyectos comunes, a el le va bien ya mi no.

    Pasa más en desarrollo de aplicaciones de escritorio que en el web.

    Sobre un formulario, cuando arrastro un control, cuando lanzo la ejecución,.. es insufrible.

    Lo he eliminado, instalado y sigue igual.

    ¿que puede ser?

    Gracias


    Empezando ;)

    lunes, 26 de noviembre de 2012 11:16

Todas las respuestas

  • cuando sucede esto si analizas el task manager de windows que proceso notas esta consumiendo memoria y procesador ?

    porque puede que alguna otra aplciacion o virus este causando el problema


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina

    lunes, 26 de noviembre de 2012 11:42
  • Hola Leandro,

    En memoria física tengo disponbles 1947336 Kb de 3 Gb de ram que tiene el ordenador.

    El proceso devenv.exe consume 257764 kb y el resto son todo cosas conocidas.

    Lo único que tiene mi pc que no tiene el del compañero es el wmware workstation, que por cierto ahora no lo estoy utilizando, pero veo que en el entorno de desarrollo me aparece en el menú una pestaña de vmware. He mirado y no he visto que esté realizando ningún proceso sobre el proyecto.

    Virus no tengo seguro.

    Saludos.


    Empezando ;)

    lunes, 26 de noviembre de 2012 11:50
  • aunque sea solo para probar, no puede desinstalar el vmware ?

    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina

    lunes, 26 de noviembre de 2012 11:56