none
Service Fabric actualización RRS feed

  • Debate general

  • SALUDOS: Mi versión actual de Service Fabric es 5.4.164.9494; el portal me indica que esta versión expira en 7 días y que realice una actualización; las versiones posteriores son: 5.5.216.0; 5.5.219.0 y  5.5.232.0. Por otra parte de momento estoy realizando preubas de las aplicaciones implementadas en el cluster, razón por la cual no quisiera realizar una actualización de Service Fabric que me pueda impactar la codificación de las mismas y no determinar si es a causa del cambio de versión de SF o efectivamente bugs de las apps. Sin embargo no quiero tener problemas de compatibilidad entre las versiones de SF y no poder realizar a actualización manual directamente a la última disponible 5.5.232.0 minimizando impactos.
    Por favor sus recomendaciones.
    martes, 2 de mayo de 2017 19:16