none
aplicacion asp net RRS feed

  • Pregunta

  • saludos estoy haciendo una aplicacion en vb asp.net , la situación es la siguiente , tengo hechas varias paginas web que funcionan y están listas , la pagina principal también esta lista y dejada como principal, hasta acá ningún problema, pero al tratar de hacer una previsualizacion de las paginas secundarias ( no principal) cuando se hace click con el botón derecho y elegir : ver en el explorador ( en este caso google chrome) me envía a la pagina principal y no puedo hacer ninguna previsualizacion. 

    alguien me podría indicar que debo verificar y como puedo corregirlo???

    Gracias

    jueves, 8 de agosto de 2019 13:41

Respuestas

  • Hola   Rodrigo Menares

     

    Gracias por levantar tu consulta en los foros de MSDN. Con respecto a la misma,  te comento que necesitamos que nos compartas el código para poderte brindarte posibles soluciones

     

    Gracias por usar los foros de MSDN.

     

    Pablo Rubio

     ____

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    jueves, 8 de agosto de 2019 14:57
    Moderador
  • hola

    mm no se si esa opcion estara iniciando el IIS para hostear el protecto web habria que ver la url que se genera en el browser

    porque no usas el play del visual studio para iniciar

    saludos


    Leandro Tuttini

    Blog
    MVP Profile
    Buenos Aires
    Argentina

    jueves, 8 de agosto de 2019 19:50

Todas las respuestas

  • Hola   Rodrigo Menares

     

    Gracias por levantar tu consulta en los foros de MSDN. Con respecto a la misma,  te comento que necesitamos que nos compartas el código para poderte brindarte posibles soluciones

     

    Gracias por usar los foros de MSDN.

     

    Pablo Rubio

     ____

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    jueves, 8 de agosto de 2019 14:57
    Moderador
  • no es un problema de código, este funciona bien, eso lo digo por ya lo he probado, el problema se me presenta que al tratar de hacer un preview de la pagina web aspx en chrome , el ide me ejecuta la aplicación y eso es lo que no deseo, es solo que no me permite hacer el preview de la pagina.
    jueves, 8 de agosto de 2019 15:25
  • hola

    No entiendo a que opcion "ver en e explorador" haces referencia, si desarrollas asp.net necesitas que ejecute dentro del IIS o IIS Express para que renderice el aspx y genere el html

    Si usas el "play" del Visual Studio esto deberia iniciar el iis y hostear el proyecto para que ingrese al aspx generando la url

    si revisas las propiedades del proyecto

    deberias poder indicar el "Start Action"

    saludos


    Leandro Tuttini

    Blog
    MVP Profile
    Buenos Aires
    Argentina

    jueves, 8 de agosto de 2019 18:37
  • es lo que esta enmarcado,  hasta hace poco hacia clic en esa opcion y podia ver un preview, ahora no puedo

    jueves, 8 de agosto de 2019 19:29
  • hola

    mm no se si esa opcion estara iniciando el IIS para hostear el protecto web habria que ver la url que se genera en el browser

    porque no usas el play del visual studio para iniciar

    saludos


    Leandro Tuttini

    Blog
    MVP Profile
    Buenos Aires
    Argentina

    jueves, 8 de agosto de 2019 19:50