none
DUDA SOBRE .NET FRAMEWORK 1.1 Y 2.0 RRS feed

  • Pregunta

  • Hola, en mi equipo tengo instalada la version 1.1 del .net framework y necesito instalar vb .net express edt. para estudiar la aplicacion  de ejemplo de la estrella 1.  ¿tendria algun problema al instalar el paquete vb .net express edt en el que viene .net framework 2.0?

     

    lunes, 4 de septiembre de 2006 22:01

Todas las respuestas

  • Hola Victor, ¿te refieres a que si pueden convivir el framework 1.1 y el Framework 2.0 en la misma máquina?

    Si es esa la pregunta, la respuesta es SI. De hecho yo tengo en mi equipo esa configuración, uso VS2003 y VS2005 sin problemas.

    Si es una máquina de desarrollo y tienes aplicaciones web corriendo en tu máquina, debes tener el cuidado de especificarle que version del framework deben usar, solo eso (al instalar .net framework 2.0 se agrega una pestana en las propiedades de los sitios en el IIS, la pestaña se llama "ASP.NET" y ahi puedes seleccionar la version. También puedes usar el software de Denis Bauer llamado ingeniosamente: "ASP.NET versión switcher".

    http://www.denisbauer.com/NETTools/ASPNETVersionSwitcher.aspx

    Cualquier otra duda, por acá estamos , saludos!

    lunes, 4 de septiembre de 2006 23:11
  • Ok Mauricio,  ya instale la versión 2.0 del .net framework y al parecer todo va bien. ya estoy estudiando la aplicación de ejemplo. Muchas Gracias. Saludos! 
    martes, 5 de septiembre de 2006 16:04