none
Como compilar o probar para Wmobile 6.1 o 6.5 ??? RRS feed

  • Pregunta

  • No puedo compilar ni ejecutar aplicaciones en 6.1 y 6.5 teniendo los SDK intalados (los emuladores funcionan).
    en Visual Studio 9.0.21022.8 RTM.
    No aparecen en Herramientas\Opciones\Herramientas de dispositivo.
    Solo aparecen las versiones 5.0...

    Estoy usando W7 por si influye en algo.

    Gracias de antemano.

    sábado, 23 de enero de 2010 15:03

Respuestas

  • Hola

    Veo que estas utilizando una version RTM de VS2008, creo que debes actualizarte a una version oficial de VS2008, si no puedes instala en Service PAck 1 de VS2008 y el Service Pack del framework .NET 3.5.

    Saludos,






    Roberto Alvarado Taborda www.bogotadotnet.org Core Group BogotaDotNET Compact Framework Developer .NET Bogota - Colombia
    domingo, 24 de enero de 2010 16:43

Todas las respuestas

  • Hola

    Tienes que cambiar la plataforma de desarrollo a Compact Framework 3.5  para que puedas hacer lo que necesitas.

    Menu Project, Change target Platform

    Saludos,


    Roberto Alvarado Taborda www.bogotadotnet.org Core Group BogotaDotNET Compact Framework Developer .NET Bogota - Colombia
    sábado, 23 de enero de 2010 20:59
  • No me aparecen las versiones 6.1 ni 6.5 como decía anteriormente.
    Ni tan siquiera creando un proyecto nuevo con NetFramework 3.5 aparecen a la hora de compilar, ni tampoco en las plataformas:

    http://img638.imageshack.us/img638/1102/msdn.jpg
    domingo, 24 de enero de 2010 11:06
  • Hola

    Veo que estas utilizando una version RTM de VS2008, creo que debes actualizarte a una version oficial de VS2008, si no puedes instala en Service PAck 1 de VS2008 y el Service Pack del framework .NET 3.5.

    Saludos,






    Roberto Alvarado Taborda www.bogotadotnet.org Core Group BogotaDotNET Compact Framework Developer .NET Bogota - Colombia
    domingo, 24 de enero de 2010 16:43
  • He hecho las actualizaciones como me dijiste y en parte si que era ese el problema. Digo en parte porque reinstalé el SDK 6.5 y seguía sin funcionar así que lo hice paso a paso para ver donde fallaba.
    Primero instalé el SDK 6.0 y funcionaba
    Después instalé el SDK 6.1.4 (USA) para pantallas WQVGA y también funcionó.
    Por último y teniendo estos dos funcionando, instalé el 6.5 y efectivamente también funcionó.

    Así que deduzco que para que una versión superior se instale correctamente, debe estar instalada la inferior no ?


    Gracias por tu apoyo ralvaradot.



    lunes, 25 de enero de 2010 8:57