none
Net framewrok RRS feed

  • Pregunta

  • Saludos , por casualidad alguien sabra en que versión del framework viene el dll

    Microsoft.VisualStudio.xaml que se instala en la GAC.

    Parece que en mi sistema este archivo esta corrupto y debo reinstalarlo.

    gracias

    jueves, 25 de octubre de 2012 20:40

Respuestas

  • amigo, podira instalar el framework 4.0,

    no creo que solucioné mis problemas salvo que solo utilize dicho framework

    pero en realidad hay aplicativos que usan los framework mas antiguos como ser el 1.1

    2.0

    asi que no es conveniente desinstalarlos para obtener uno solo

    • Marcado como respuesta Gepetto456 viernes, 26 de octubre de 2012 22:47
    viernes, 26 de octubre de 2012 15:49

Todas las respuestas

  • Utiliza el Framework 4 eso te puede ayudar

    Suerte!


    Si mi respuesta te ha ayudado a resolver tus problemas, Selecciona "Proponer como respuesta"

    Blog
    J.Joaquin

    jueves, 25 de octubre de 2012 21:06
  • claro.

    gracias por la respuesta ,pero

    el tema esque tengo ese dll corrupto  instalado y necesito desinstalarlo y me gustaría saber en que framework vino para

    asi solo desinstalar ese framework.


    • Editado Gepetto456 jueves, 25 de octubre de 2012 21:35
    jueves, 25 de octubre de 2012 21:35
  • Has como que vas a desintalar tu framework dirigete a panel de control todos los programas y busca el framework te dira la version que esta instalada en tu pc.

    Suerte!


    Si mi respuesta te ha ayudado a resolver tus problemas, Selecciona "Proponer como respuesta"

    Blog
    J.Joaquin

    jueves, 25 de octubre de 2012 21:48
  • correcto , compañero esque tengo varios framework instalados

    a cual de esos corresponde el dll dañado , ..no lo se

    estaba pensando en desintarlos todos pero derrepnte tengo algún problema al volver a instalarlos.

    Saludos.

    jueves, 25 de octubre de 2012 22:33
  • una pregunta no vas a utilizar un framework superior osea utilizaras el 4 no importa cual elimines si puedes instalar el 4 porque el suplantara el resto de los framework con ese solo resuelves tu problema.

    Suerte!


    Si mi respuesta te ha ayudado a resolver tus problemas, Selecciona "Proponer como respuesta"

    Blog
    J.Joaquin

    jueves, 25 de octubre de 2012 23:36
  • una pregunta no vas a utilizar un framework superior osea utilizaras el 4 no importa cual elimines si puedes instalar el 4 porque el suplantara el resto de los framework con ese solo resuelves tu problema.

    Suerte!


    Si mi respuesta te ha ayudado a resolver tus problemas, Selecciona "Proponer como respuesta"

    Blog
    J.Joaquin

    estas seguro? ,porque si es asi elimino todos los demas

    pero esats seguro??

    viernes, 26 de octubre de 2012 0:56
  • amigo, podira instalar el framework 4.0,

    no creo que solucioné mis problemas salvo que solo utilize dicho framework

    pero en realidad hay aplicativos que usan los framework mas antiguos como ser el 1.1

    2.0

    asi que no es conveniente desinstalarlos para obtener uno solo

    • Marcado como respuesta Gepetto456 viernes, 26 de octubre de 2012 22:47
    viernes, 26 de octubre de 2012 15:49