none
Error de compilación

    Pregunta

  • Al intentar compilar el archivo me sale le error 

    Dos nombres de archivo de salida se resolvieron en la misma ruta de acceso de salida: "obj\Debug\laboratorioMecatronica.usuarios.resources" ...

    Ya busque esta ruta, no tiene ninguna copia o algo que involucre 2 archivos del mismo tipo.

    Alguna sugerencia ?

    Gracias amigos

    sábado, 18 de abril de 2015 17:28

Respuestas

  • a lo que yo me refería es que imagina que tienes un formulario A. Haces copiar y pegar y te genera una copia que tu renombras a B. Pero en el,formulario B existe un archivo de recursos que todavía se llama A. No sé si me he explicado,mejor.

    Si se solucionó tu consulta no olvides marcar la respuesta. Si te ayudó, vótala como útil. Saludos

    • Marcado como respuesta Carlos Ceja Mex sábado, 18 de abril de 2015 19:27
    sábado, 18 de abril de 2015 18:57

Todas las respuestas

  • revisa que no hayas hecho una copia de un elemento que se llama laboratorioMecatronica.usuarios. Te generará un archivo de recursos el cual debes cambiar el nombre.

    Si se solucionó tu consulta no olvides marcar la respuesta. Si te ayudó, vótala como útil. Saludos

    sábado, 18 de abril de 2015 18:17
  • o borra la copia y vuelvela a generar sin olvidar de cambiar el nombre del archivo recursos

    Si se solucionó tu consulta no olvides marcar la respuesta. Si te ayudó, vótala como útil. Saludos

    sábado, 18 de abril de 2015 18:17
  • Hola Sergio, ya busque por todos lados una copia o algún archivo con un nombre similar y no lo encuentro. Alguna otra idea?

    Gracias por tu aporte

    sábado, 18 de abril de 2015 18:32
  • Hola:

     Prueba borrando todo lo contenido dentro de la carpeta Debug, los archivo ahí ubicados son solo para depuración y por cada compilación el Vs debe de crearte nuevos nuevos con los cambios que vayas realizando, borra los archivos, limpia tu proyecto y después vuelve a generar todo.


    Saludos desde Monterrey, Nuevo León, México!!!

    sábado, 18 de abril de 2015 18:45
  • Hola José Luis

    Gracias por el apoyo, ya hice lo que comentaste, borrar todos los archivo de la carpeta Debug, al intentar compilar genera nuevos, y en esa carpeta no se encuentre ninguno con el nombre que menciona el error.

    ALguna otra idea?

    sábado, 18 de abril de 2015 18:54
  • a lo que yo me refería es que imagina que tienes un formulario A. Haces copiar y pegar y te genera una copia que tu renombras a B. Pero en el,formulario B existe un archivo de recursos que todavía se llama A. No sé si me he explicado,mejor.

    Si se solucionó tu consulta no olvides marcar la respuesta. Si te ayudó, vótala como útil. Saludos

    • Marcado como respuesta Carlos Ceja Mex sábado, 18 de abril de 2015 19:27
    sábado, 18 de abril de 2015 18:57
  • de todas formas realiza una búsqueda en tu solución de dicho archivo,que te da problemas.

    Si se solucionó tu consulta no olvides marcar la respuesta. Si te ayudó, vótala como útil. Saludos

    sábado, 18 de abril de 2015 18:58
  • Gracias por la idea Sergio, funciono perfecto aunque nunca supe realmente cual fue el error.
    sábado, 18 de abril de 2015 19:27
  • Tengo el mismo problema que tú. ¿Cómo lo llegaste a resolver?

    Gracias por tu ayuda.

    jueves, 21 de mayo de 2015 12:10