none
Error en compilación RRS feed

  • Pregunta

  • Hola. Trato de compilar una solución que tiene varios proyectos de aplicación web unidos, es decir, se ejecutan en un marco con un menú (proyecto base). Me da este error al limpiar la solución y compilarla:

    Estaría muy agradecido por la ayuda que me pudieran brindar. Gracias.


    • Editado DiegoAlvarez86 martes, 26 de febrero de 2019 15:42 más información
    martes, 26 de febrero de 2019 14:20

Respuestas

  • Okey,

    Parece que no esta encontrando alguno de los ficheros que le dices que tiene que copiar o que la ruta destino del copiar o borrar no existe.

    Podrías verificar que existen los ficheros que tienes en el script en la ruta?

    Ese error te lo da un script de pre/post compilación, puedes verlo completo dentro de la pestaña de eventos de compilación en las propiedades del proyecto.

    Atte


    Jorge Turrado Ferrero

    Mis repositorios en GitHub

    Mi Blog


    Ranking GitHub Euskadi
    Ranking GitHub Alava

    No olvides votar mi comentario si te ha ayudado y marcarlo como respuesta si ha sido la solución, con eso ayudas a mejorar mi reputación en la comunidad y a identificar la respuesta a la gente que tenga el mismo problema.

    • Propuesto como respuesta Pedro Alfaro martes, 26 de febrero de 2019 16:04
    • Marcado como respuesta DiegoAlvarez86 martes, 26 de febrero de 2019 17:17
    martes, 26 de febrero de 2019 15:53

Todas las respuestas

  • Buenas,

    Podrías pegarnos el error completo? la causa suele estar al final.

    Atte


    Jorge Turrado Ferrero

    Mis repositorios en GitHub

    Mi Blog


    Ranking GitHub Euskadi
    Ranking GitHub Alava

    No olvides votar mi comentario si te ha ayudado y marcarlo como respuesta si ha sido la solución, con eso ayudas a mejorar mi reputación en la comunidad y a identificar la respuesta a la gente que tenga el mismo problema.

    • Propuesto como respuesta Pedro Alfaro martes, 26 de febrero de 2019 16:04
    martes, 26 de febrero de 2019 15:39
  • Agregué otra imagen a la pregunta.

    Gracias :)

    martes, 26 de febrero de 2019 15:42
  • Okey,

    Parece que no esta encontrando alguno de los ficheros que le dices que tiene que copiar o que la ruta destino del copiar o borrar no existe.

    Podrías verificar que existen los ficheros que tienes en el script en la ruta?

    Ese error te lo da un script de pre/post compilación, puedes verlo completo dentro de la pestaña de eventos de compilación en las propiedades del proyecto.

    Atte


    Jorge Turrado Ferrero

    Mis repositorios en GitHub

    Mi Blog


    Ranking GitHub Euskadi
    Ranking GitHub Alava

    No olvides votar mi comentario si te ha ayudado y marcarlo como respuesta si ha sido la solución, con eso ayudas a mejorar mi reputación en la comunidad y a identificar la respuesta a la gente que tenga el mismo problema.

    • Propuesto como respuesta Pedro Alfaro martes, 26 de febrero de 2019 16:04
    • Marcado como respuesta DiegoAlvarez86 martes, 26 de febrero de 2019 17:17
    martes, 26 de febrero de 2019 15:53
  • Era eso. Quite las instrucciones y terminó de compilar correctamente.

    Muchas gracias

    martes, 26 de febrero de 2019 17:18