none
Problema al entrar en access 2010 RRS feed

  • Pregunta

  • Hola a todos,

    tengo instalado Office  Professional 2010 Plus y me funciona todo correctamente excepto access. Cuando intento entrar salta la ventana de configuración y de ahí no sale. Lo tengo activado y he intentado a repararlo, también he intentado desinstalar todo office borrando las carpetas que quedan y haciendo un instalación limpia pero, cuando entro de nuevo en access vuelve a saltar la ventana de configurando y n o pasa de ahí.

    ¿Alguien me puede ayudar o darme alguna idea de cuál debe ser el problema?

    Gracias de antemano.

    Saludos.

    lunes, 30 de mayo de 2011 15:56

Todas las respuestas

  • la ventana de configuracion ?

    la verdad no la ubico, podrias subir una imagen de esta ventana

     

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    lunes, 30 de mayo de 2011 17:05
  • Gracias por contestar Leandro.

    ¿Cómo puedo subir una imagen al foro?

    Mientras te puedo decir lo que dice la ventanita:

    "Microsoft Office Proffesional Plus 2010

    Espere mientra Windows Configura Microsoft Office Proffesional Plus 2010"

    Con un botón de Cancelar. Me sale en cuanto intento abrir un documento de Access. Si cancelo me echa fuera.....

    Como comentaba ya he intentado hacer una instalación limpia, borrando las carpetas una vez que lo desinstale. Lo único que se me ocurre es que deje algo en el registro y deba quitarlo también de allí...

    martes, 31 de mayo de 2011 7:03
  • Hola Droig:

     

    ¿Has probado a dejar que finalize la configuración? Ten en cuenta que puede ser un proceso bastante largo...

    martes, 31 de mayo de 2011 12:20
  • Hola Jovino,

    ¿de cuánto tiempo aproximado estamos hablando?, porque la verdad es que lo dejo un buen rato....

    martes, 31 de mayo de 2011 12:39
  • Pues si tienes más runtime instalados del access, aproximadamente muchisimo... 

     

    Quizás te sea util este artículo:

    http://support.microsoft.com/kb/980544/es

     

    De todas maneras, si no te arroja ningún error lo más probable es que este configurandose de verdad. Puedes comprobar mediante el administrador de tareas y/o los accesos a disco si realmente está haciendo algo o está "colgado".

     

    martes, 31 de mayo de 2011 12:51
  • ¿Cómo puedo subir una imagen al foro?

    ayudate con skydrive

     

    Espere mientra Windows Configura Microsoft Office Proffesional Plus 2010

     

    igualmente por la pantalla pareciera que el proceso de instalacion no concluyo

    cuando sucede esto estas autenticado en la pc como administrador local, dejalo un rato, porque imagino esta terminado de instalar, uno 15 min, si en ese timepo no termina o cambia el cartel, prueba reinstalado Office pero haszlo como admin del equipo

    y luego que termine de eejcutar lanza el office desde l mismo usuario que lo has instalado, luego si puedes cambiar de usuario

     

    saludos

     


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    martes, 31 de mayo de 2011 13:15
  • Lo puedo dejar un rato para ver que hace pero en ese pc sólo ha habido un office que es el 2010 y en el artículo dice lo siguiente:

    "Si la versión de Access que se inicia es igual a la versión de Access que utilizó anteriormente, no tiene lugar la operación de reparación de Windows Installer. "

    martes, 31 de mayo de 2011 13:21
  • Hola Leandro,

    perdona pero me perdí con los usuarios.

    La instalación la he hecho con un usuario de dominio que a su vez es administrador de esa máquina. Voy a entrar en access de nuevo con ese usuario (probablemente otro día porque está en uso ahora) para ver si en eso 15 ó 20 minutos acaba. Pero sino creo que lo que propones es que vuelva a instalar office pero esta vez con un usuario que sea local a la máquina y no de dominio, ¿es así?.

    Saludos.

     

    martes, 31 de mayo de 2011 13:41
  • Si el usuario con el que accedes es administrador de la maquina no es necesario que pruebes con otro usuario.

     

    Lo de 15 minutos.... la verdad me parece dificil de calcular sin conocer las caracteristicas de la maquina y los procesos que se están ejecutando en esa maquina en ese momento.

    martes, 31 de mayo de 2011 14:00
  • Muchas gracias.

    En cuanto pueda lo pruebo y os digo que tal ha ido.

    Saludos.

    martes, 31 de mayo de 2011 14:04
  • Hola,

    probé el dejar varios minutos configurando Access pero no funcionó. He probado a desinstalar todo office 2010 de nuevo y volver a instalarlo, esta vez sólo instale Access pero, vuelve a sucederme lo mismo.

    La desinstalación funcionó bien pero mirando un poco el registro veo que parece haber bastante resto de las instalaciones anteriores que puede que afecten y tal vez tengamos que quitar:  HLM>SOFTWARE>Microsoft>Office>14.0>Registration en la clave {90140000.....FF1CE}

    ¿Puede que venga por ahí el problema?, sino ya no sé cuál puede ser el problema.

    Muchas gracias.

    Saludos.

    lunes, 20 de junio de 2011 9:21