none
Microsoft SharePoint release - My Sites RRS feed

  • Pregunta

  • Hola,

         Tengo un site collection donde he creado un foro de discusión (http://dice). Los usuarios de este foro estan cargados directamente del Active Directory. Estoy creando la funcionalidad de My Sites para estos usuarios. Se creó un site collection con el template "My Site Host". También creé un User Profile Service Application que está linkeado a este site collection. Configuré este Service Application de acuerdo a los pasos del siguiente manual http://technet.microsoft.com/en-us/library/ee656740%28office.14%29.aspx .Todo parece funcionar bien excepto por los siguientes detalles:

    • Cuando los usuarios crean y configuran su My Site, al dar click a My Profile reciben el siguiente mensaje "Unexpected error has ocurred", algunos incluso reciben el mensaje "URL not found".
    • El nombre que aparece en los personal sites es "DOMAIN/user" y no aparece su nombre como esta registrado en el foro (dice) o en el active directory.
    • El search center asignado para la búsqueda de personas es el mismo Search Center asignado para las búsquedas dentro del foro (dice), dentro de los Scope se Search Service Application esta people y los crawls ya han escaneado a los usuarios, sin embargo cuando buscó desde un Personal Site aparece el error "URL not found".
    He intentado borrar y crear 5 veces el application service de user profiles, he creado y borrado los site collections con el template de My Sites Host, he modificado los Sub-Types para user properties. Nada ha dado resultado.

    ¿Cual es la causa de estos errores y como debo corregirlos?

    Gracias y espero su respuesta :)

     

    jueves, 6 de mayo de 2010 0:20

Todas las respuestas