none
Aplicación Web No Accede A Colección Sitio - Sharepoint 2010 RRS feed

  • Pregunta

  • Saludos Comunidad,

    Tengo el siguiente problema, recientemente instale sharepoint server 2010, SQL Server 2008 y en una maquina virtual Directorio Activo, y despues de tres días, cree mi primera Aplicación Web y posteriormente mi Colección De Sitios, una vez que creada mi web app intente acceder con el usuario especificado en la creacion de la colección de sitios y para mi sorpresa no me deja autenticar, lo intente con el administrador de la granja, lo intente con alguno otro usuario de mi directorio activo,y tambien lo intente con la cuenta del sistema de sharepoint y aún asi no me deja entrar a mi colección.

    Realice un par de acciones en el IIS (Verificar el estado del application pool, reiniciar el IIS, reiniciar el servidor)

    Pero nada me funciona, y para terminar instale el Service Pack 1 que por cierto fue todo un exito, y la otra es instalar la ultima actualización acumulativa de mi versión, o en cualquier caso seria reinstalar, pero esta solución seria la ultima en realizar!

    Si alguien sabe el origen de este bug o mejor la solución seria un gran aporte, para mi y la comunidad.

    Muchas Gracias!


    jueves, 19 de abril de 2012 19:44

Todas las respuestas

  • Hola,

    No creo que sea un bug...¿qué Url de acceso estás poniendo?

    Un saludo


    ------------------------------------------------------------
    Juan Carlos González Martín MVP de SharePoint Server
    Director revista CompartiMOSS: http://www.gavd.net/servers/compartimoss/compartimoss_main.aspx
    Blog: http://geeks.ms/blogs/ciin
    Twitter: @jcgm1978
    ------------------------------------------------------------

    jueves, 19 de abril de 2012 21:17
  • Concuerdo con Juan Carlos, lo mas seguro es que no tengas los Configure alternate access mappings, digo de entrada se me ocurre que pueda ser eso.

    Central Administration

    Application Management 

    Configure alternate access mappings 

    Add Internal URLs

    Alternate Access Mapping Collection (seleccionar lo que quieres configurar)

    URL protocol, host and port (Pones la dirección que estés utilizando para entrar a tu SharePoint)

    Intranet o Internet (Seleccionar Intranet o Internet depende de la dirección).

    Saludos.


    Daría la mitad de lo que sé por la mitad de lo que ignoro.

    viernes, 20 de abril de 2012 0:18
  • Hola,

    Estoy con Victor, tiene pinta de que es debido a que no están configuradas las rutas de acceso alternativo.

    Saludis


    ------------------------------------------------------------
    Juan Carlos González Martín MVP de SharePoint Server
    Director revista CompartiMOSS: http://www.gavd.net/servers/compartimoss/compartimoss_main.aspx
    Blog: http://geeks.ms/blogs/ciin
    Twitter: @jcgm1978
    ------------------------------------------------------------

    viernes, 20 de abril de 2012 5:58