none
Failed to add the build service account RRS feed

  • Pregunta

  • Hola, al intentar hacer la actualizacion de la version 2012 a 2012 update 1, luego del primer reinicio tuve este mensaje :

    Error : TF400167 : Installation failed for the package(tfs_servercoreres_x64) with the following status 0x80070652, restart state 00x0.

    volvi a reiniciar y ya pude ingresar al asistente de actualizacion, al finalizar la instalacion solo puedo acceder a las opciones de administracion de equipos y usuarios pero a la administracion de colecciones, me da este error :

    Access Denied: Servicio de red needs the following permission(s) to perform this action: Make requests on behalf of others

    y en el visor de eventos tengo este mensaje :

    Failed to add the build service account 'NT Authority\NetworkService' to Windows Group 'IIS_IUSRS'. Details: Group does not exist.

    gracias de antemano por cualquier sugerencia

    alek

    miércoles, 20 de febrero de 2013 13:10

Respuestas

  • Hola, gracias por la sugerencia, primero intente crear un nuevo usuario del tipo administrador de dominio, ya que "servicio de red" no era reconocido  para TFS pero igual seguia teniendo el problema de permisos. Navegando por internet encontre comentarios que indican que cuando se aplica el update, uno de los problemas que surge es que se desactivan los permisos en las colecciones ya creadas, aunque encontre un "KB XXXXXX" que decia que solucionaba ese problema, al final tampoco funciono, asi que me puse a revisar los permisos de usuarios en el panel de control de TFS, observé que no aparecia el usuario "Servicio de red", asi mismo encontre que varios opciones de acceso de los usuarios estaban como "Sin establecer", asi que cambie esos permisos a "Permitir" y "voila", ahora ya puedo ingresar a mis colecciones creadas, gracias nuevamente, espero que este tip le sirva a alguien.

    alek

    • Marcado como respuesta alek31 miércoles, 6 de marzo de 2013 8:03
    miércoles, 6 de marzo de 2013 8:03

Todas las respuestas

  • Buenas alek31, hmmm estás en dominio? la cuenta que has usado es tanto administrador local como administrador de TFS?

    Tiene pinta rara, mira a ver los logs de la consola de TFS


    Luis Fraile - MCSD.NET - MVP Team System - http://www.lfraile.net/

    martes, 26 de febrero de 2013 17:53
  • Hola, gracias por la sugerencia, primero intente crear un nuevo usuario del tipo administrador de dominio, ya que "servicio de red" no era reconocido  para TFS pero igual seguia teniendo el problema de permisos. Navegando por internet encontre comentarios que indican que cuando se aplica el update, uno de los problemas que surge es que se desactivan los permisos en las colecciones ya creadas, aunque encontre un "KB XXXXXX" que decia que solucionaba ese problema, al final tampoco funciono, asi que me puse a revisar los permisos de usuarios en el panel de control de TFS, observé que no aparecia el usuario "Servicio de red", asi mismo encontre que varios opciones de acceso de los usuarios estaban como "Sin establecer", asi que cambie esos permisos a "Permitir" y "voila", ahora ya puedo ingresar a mis colecciones creadas, gracias nuevamente, espero que este tip le sirva a alguien.

    alek

    • Marcado como respuesta alek31 miércoles, 6 de marzo de 2013 8:03
    miércoles, 6 de marzo de 2013 8:03