none
se sale la informacion del reportviewer es en reporting server RRS feed

Respuestas

  • hola

    un efecto bastate raro, si pruebas con otros browser sucede lo mismo

    no tienes habilitada ningun modo compatibilidad del browser ? imagen

    puedes ver esto desde el Developr tools si accedes con F12

    saludos


    Leandro Tuttini

    Blog
    MVP Profile
    Buenos Aires
    Argentina

    miércoles, 1 de junio de 2016 7:13
  • Hola GilbertoGarcia

    Gracias por consultar en los foros. Puedes mostrar una parte del código para saber como estas llamando la tabla de tu reporte? Sugiero revisar los estilos como menciona Alberto, si posteas la porción de código con gusto lo reviso. Estoy atento a tu respuesta.


    Saludos
    José
    __________________________________________________________________________________________
    Por favor, recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, hace que sea más fácil para los otros visitantes encontrar la solución más tarde. Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft. Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.



    jueves, 2 de junio de 2016 16:22
    Moderador

Todas las respuestas

  • hola

    un efecto bastate raro, si pruebas con otros browser sucede lo mismo

    no tienes habilitada ningun modo compatibilidad del browser ? imagen

    puedes ver esto desde el Developr tools si accedes con F12

    saludos


    Leandro Tuttini

    Blog
    MVP Profile
    Buenos Aires
    Argentina

    miércoles, 1 de junio de 2016 7:13
  • ¿Tiene el ReportViewer aplicado algún atributo peculiar, como por ejemplo Height="100%" o algo así? ¿Hay algún estilo aplicado en la página, que pueda hacer (por ejemplo) que el overflow no funcione en la manera habitual? Prueba a "recortar" la página quitándole todos los estilos que tenga aplicados, y si así funciona bien el ReportViewer, vuelve a aplicar los estilos uno por uno hasta detectar cuál es el que lo "rompe".
    miércoles, 1 de junio de 2016 7:31
  • Hola GilbertoGarcia

    Gracias por consultar en los foros. Puedes mostrar una parte del código para saber como estas llamando la tabla de tu reporte? Sugiero revisar los estilos como menciona Alberto, si posteas la porción de código con gusto lo reviso. Estoy atento a tu respuesta.


    Saludos
    José
    __________________________________________________________________________________________
    Por favor, recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, hace que sea más fácil para los otros visitantes encontrar la solución más tarde. Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft. Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.



    jueves, 2 de junio de 2016 16:22
    Moderador