none
Problemas ex Xamarin en Visual Studio RRS feed

  • Pregunta

  • Buenas tardes, hace poco instalé Xamarin para Visual Studio y todo bien, hice un proyecto nuevo en blanco, y se crea un Hello World por defecto, lo quise probar y me sale error de implementación cuando lo único que he tocado es el botón de iniciar, ¿Qué tengo que hacer? o ¿Como lo configuro? estoy hablando de un proyecto en Android
    miércoles, 14 de septiembre de 2016 23:02

Respuestas

  • hola

    >>lo quise probar y me sale error de implementación cuando lo único que he tocado es el botón de iniciar

    imagino intentas ejecutarlo en el emulador, no? o seria contra un dispositivo real

    que dice el mensaje de error ?

    saludos


    Leandro Tuttini

    Blog
    MVP Profile
    Buenos Aires
    Argentina

    jueves, 15 de septiembre de 2016 3:16

Todas las respuestas

  • hola

    >>lo quise probar y me sale error de implementación cuando lo único que he tocado es el botón de iniciar

    imagino intentas ejecutarlo en el emulador, no? o seria contra un dispositivo real

    que dice el mensaje de error ?

    saludos


    Leandro Tuttini

    Blog
    MVP Profile
    Buenos Aires
    Argentina

    jueves, 15 de septiembre de 2016 3:16
  • Hola, Michael

    Sería de mucha ayuda que nos enseñes el mensaje de error exacto. Por ahora, te puedo recomendar que revises si tienes el jdk instalado y actualizado. Es probable que el error esté relacionado a esto.

    Saludos :D

    lunes, 19 de septiembre de 2016 21:26
  • Leandro buen dia.

    Ojala puedas orientarme con este inconveniente. He instalado mas de 5 veces VS 2015 Community con Xamarin siguiendo al pie de la letra las instrucciones y demas tips. El caso es que al ingresar a Herramientas->Xamarin Account-> no abre nada. E Herramienta->Opciones->Xamarin solo me da un mensaje que dice. Error al cargar pagina de propiedades. Este es mi PC de desarrollo que solo lo ocupo con SQL Server 2016 y VS 2015. Instale en otro equipo y con su falta de recursos, lento y todo funciona VS&Xamarin sin mayor problema.

    Alguna idea de que puede pasar y porque no abre mi cuenta de Xamarin?.

    Gracia de antemano la ayuda.

    Saludos,

    Jaime


    saludos.

    sábado, 3 de diciembre de 2016 22:39
  • Jaime, obtuviste respuesta a ello?, tengo el mismo problema y ya he formateado 3 veces, he reinstalado nuevamente el visual studio, he actualizado y todo, pero siempre me sale lo mismo.
    miércoles, 21 de junio de 2017 5:35