none
publicar sitio en iis RRS feed

  • Pregunta

  • Saludos queria saber como puedo publicar un sitio webn en mi pc,la cual utiliza el WINDOWS XP,ANTERIORMENTE HABIA UN SITIO PUBLICADO Y YO ENTRABA asi

    http://localhost/

    pero dicha carpeta donde estaba el proyecto la borre ya que ahora tengo un proyecto con bastantes cambios y de bo publicarlo,lo comento por si acaso haya algun conflicto o algo se haya quedado pegado.

    Una ayuda por favor.

    Utilizo visual studio 2008

    Saludos.


    lunes, 31 de octubre de 2011 13:56

Respuestas

Todas las respuestas

  • hola

    puedes ingresar el iis de esa pc con win xp ? si es asi podrias ver las propiedades del Default web site imagen

    si revisas las propeidades deberias poder localizala carpeta fisica que mapea y es alli dodne deberias poner la publicarcion de tu codigo para accederlo con localhost

     

    saludios


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    lunes, 31 de octubre de 2011 14:01
  • hola yo ingreso fisicamnete por sistema operativo y veo esto ,distinto a lo que tu ves ,para ingresar no hay que ejecutar algun comando??

    lunes, 31 de octubre de 2011 14:05
  • Entrando por panel de control, herramientas administrativas veo esto,pero paraciera estar apagado.

     

    lunes, 31 de octubre de 2011 14:09
  • pero has analizado el IIS Manager, o sea no trabajes desde la carpeta, valida las propiedades en la consola de administracion

    despues usarias la opcion de publish del VS para obtener lo que debes poner alli imagen

    esto te dejara en una carpeta lo que debes copiar a la carpeta definida para el sitio

     

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    lunes, 31 de octubre de 2011 14:11
  • hola. le di click derecho publish , me sale esa ubicacion por defecto le doy click a publis y compila ,de ahi no se que mas hacer,me voy a localhost pero aun no aparece,donde puedo checar lo del IIS Manager

    lunes, 31 de octubre de 2011 14:22
  • alli hay algo incorrecto, porque has eliminado el Default web site

    deberias tener algo como esto imagen

    porque es que lo has quitado ?

     

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    lunes, 31 de octubre de 2011 14:28
  • pero no has ido a la carpeta que alli defines ? o sea has escrito c:\test\ostest

    deberias ir alli y copiar esto a la carpeta del Default web site

     


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    lunes, 31 de octubre de 2011 14:30
  • hoa carpeta c:\test\ostest sale pro de fecto ,que ruta debo elegir ,ademas el defaultwebsite no lo borre ,lo que pasa esque estaba entrando con un usuario que no era administrador.Ahora si entro como administrador y veo esto,de ahi en mas como agrego mi sitio web.

     

     

    lunes, 31 de octubre de 2011 14:48
  • ahh bien

    si validas las propiedades del "sitio web predeterminado" que carpeta se configuro para el mismo ?

    imagen

    imagen 2

    alli en network directory tendras la ruta, y es alli donde debes poner el codigo que publicaste desde el VS

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    lunes, 31 de octubre de 2011 15:00
  • muchas gracias por todas tus respuestas me guie de esta guia

    http://psychologeeksquad.wordpress.com/2009/06/

    que esta muy completa.

    lunes, 31 de octubre de 2011 15:08
  • si pero alli no explica nada de como desde el VS publicas el codigo

    eso lo comente mas arriba en la conversacion, pero no lo tienes ni mencionado en el articulo


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    lunes, 31 de octubre de 2011 15:23