none
Http Error 503 de WebService en IIS 7 RRS feed

  • Pregunta

  • Buenos dias estimados les comento que me apareció este error recurrente en todos los WS creado en un servidor dedicado a Servicios web , alguna ayuda para saber la causa de este problema?? , les comento que cambiamos de version de SQL Server a version 2012 y desde ahi comenzó todo el problema con este error, todos los ws fueron apuntados a dicha base datos y compilados.

    adjunto imagen del error.

    Atte.


    consultas de Desarrollo Visual Basic 2013

    viernes, 4 de agosto de 2017 15:26

Respuestas

  • Hola  Preatorian100,

    Dando seguimiento al problema que presentabas, ¿Encontraste alguna solución?

    Te comparto un enlace que habla respecto de este error y su posible solución.

    Esperando que sea de ayuda, quedamos al pendiente de tus comentarios.

    Saludos

    Gracias por usar los foros de MSDN. 

    Marco

     _____

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    • Marcado como respuesta Preatorian100 jueves, 28 de septiembre de 2017 14:55
    viernes, 1 de septiembre de 2017 20:36
    Moderador
  • Buenos Dias la unica solucion que encontre fue rehacer la solucion WS de visual 2010 y verificar en el IIS que estuviera activo el servicio web cuando se realizan cambios a el webservice , pero la solucion definitiva fue rehacer la solucion WS que se corrompio por razones desconocidas 

    consultas error WebService

    • Marcado como respuesta Preatorian100 jueves, 28 de septiembre de 2017 14:55
    jueves, 28 de septiembre de 2017 14:03

Todas las respuestas

  • Hola  Preatorian100,

    Dando seguimiento al problema que presentabas, ¿Encontraste alguna solución?

    Te comparto un enlace que habla respecto de este error y su posible solución.

    Esperando que sea de ayuda, quedamos al pendiente de tus comentarios.

    Saludos

    Gracias por usar los foros de MSDN. 

    Marco

     _____

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    • Marcado como respuesta Preatorian100 jueves, 28 de septiembre de 2017 14:55
    viernes, 1 de septiembre de 2017 20:36
    Moderador
  • Buenos Dias la unica solucion que encontre fue rehacer la solucion WS de visual 2010 y verificar en el IIS que estuviera activo el servicio web cuando se realizan cambios a el webservice , pero la solucion definitiva fue rehacer la solucion WS que se corrompio por razones desconocidas 

    consultas error WebService

    • Marcado como respuesta Preatorian100 jueves, 28 de septiembre de 2017 14:55
    jueves, 28 de septiembre de 2017 14:03