none
Problemas con el TargetType="{x:Type DataGridCell}" RRS feed

  • Pregunta

  • Buen Dia

    Para Todos

    Tengo problemas con el {x:Type

    me dice que no se encuentra el Tipo 

    Agradeceria cualquier opinión

    Gracias,


    Luis Alejandro Duarte
    lunes, 20 de diciembre de 2010 15:15

Todas las respuestas

  • Hola!

    usas .NET 4 (Datagrid del framework) o .NET 3.5 (Datagrid del toolkit)¿?

    En principio, si apuntas el X:Type a DataGrid.DataGridCell debería funcionar perfectamente. Si estás usando la datagrid del toolkit sería  X:Type NamespaceToolkit:DataGrid.DataGridCell

    Un saludo!


    MCTS .NET Framework 3.5 Windows Forms Application Development
    MCTS .NET Framework 3.5 Windows Presentation Foundation
    Visita mi Blog en Geeks.ms
    Sigueme en Twitter
    • Propuesto como respuesta CorsarioVasco miércoles, 22 de diciembre de 2010 18:42
    miércoles, 22 de diciembre de 2010 10:34
    Moderador
  • Buen Dia

    Gracias por las observaciones

    Pero el problema es que no sale el x:Type, solo me sale x:Null

    Gracias


    Luis Alejandro Duarte
    jueves, 23 de diciembre de 2010 13:39
  • Hola

    Entonces lo mejor es que pongas el xaml que te está dando problemas para poder ayudarte mejor.

    Un saludo


    MCTS .NET Framework 3.5 Windows Forms Application Development
    MCTS .NET Framework 3.5 Windows Presentation Foundation
    Visita mi Blog en Geeks.ms
    Sigueme en Twitter
    jueves, 23 de diciembre de 2010 13:45
    Moderador