none
Restaurar una coleccion de sitios en un SharePoint Server 2010 NBL RRS feed

  • Pregunta

  • Buenos días reciban un cordial saludo

    Tengo un problema, tengo un NBL y necesito restaurar una coleccion de sitios proveniente de una granja diferente. Los pasos que realice fueron los siguientes:

    * Saque el backup de la coleccion de sitio del servidor donde estaba alojado

    * Cree en una Aplicacion Web de los servidor de SharePoint 2010 que esta configurados como NBL

    * Restaure la coleccion de sitios en la Aplicacion Web creada

    * Agregue las url alternativas para poder visualizar las colecciones de sitios desde el otro Servidor de SharePoint 2010 configurado como NBL

    * Realice prueba de acceso a través del navegado al otro servidor del NBL y tomado la direccion IP y nombre del NBL y no pude acceder los sitios

    Necesito que me ayuden, ya que no se si fue que realice los pasos que no eran o falto algun paso

    Espero que me puedan ayudar

    Muchas gracias

    Cordialmente

    Jairo Baleta

    Ing de Infraestructura


    ______________________ Jairo Baleta Ingeniero de Infraestructura

    miércoles, 4 de julio de 2012 15:38

Respuestas

  • Hola Alberto

    Encontre la solucion, me toco realizar el montaje de todo de nuevo y asegurar crear toda la estructura antes de realizar la restauración de la colección de sitio, o sea, crear la Web Application y la coleccion de sitio en blanco y despues realizar la restauración de la colección de sitio del backup que tenía.

    Muchas gracias


    ______________________ Jairo Baleta Ingeniero de Infraestructura

    • Marcado como respuesta Jairo Baleta jueves, 5 de julio de 2012 16:21
    jueves, 5 de julio de 2012 16:21

Todas las respuestas

  • Hola

    ¿has probado a accede directamente sin pasar por el NBL? inclusive desde el mismo servidor ¿?


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin | MVP SharePoint Server

    miércoles, 4 de julio de 2012 19:22
  • Hola Alberto

    Si en el otro servidor veo pro ISS que existe las aplicaciones web creadas. EL servidor no posee Administración Central, aunque si las despliego por el comando de PowerShell get-spwebapplication me muestra las mismas que me muestra en el otro Servidor por Administración Central de una forma igualita, osea, las mismas aplicaciones web, con el mismo nombre, el mismo puerto, y con la url con el nombre del primer servidor.

    También si utilizo el comando de PowerShell Get-SPContentDatabase en el Segundo Servidor muestra que tiene adjunta la misma base de datos. Es como si fuera la misma consola del Primer Servidor. Pero sigue sin desplegar el sitio en Segundo Servidor


    ______________________ Jairo Baleta Ingeniero de Infraestructura


    miércoles, 4 de julio de 2012 20:54
  • Hola Alberto

    Encontre la solucion, me toco realizar el montaje de todo de nuevo y asegurar crear toda la estructura antes de realizar la restauración de la colección de sitio, o sea, crear la Web Application y la coleccion de sitio en blanco y despues realizar la restauración de la colección de sitio del backup que tenía.

    Muchas gracias


    ______________________ Jairo Baleta Ingeniero de Infraestructura

    • Marcado como respuesta Jairo Baleta jueves, 5 de julio de 2012 16:21
    jueves, 5 de julio de 2012 16:21