none
error "no se ha podido encontrar el servidor localhost" al ejecutar aplicación web desde visual studio RRS feed

  • Pregunta

  • Estoy desarrollando una aplicación web con VS 2010, lo que pasa es que cuando la ejecuto para hacer pruebas a veces me da el siguiente error:

    lo mas curioso de todo es que todo funcionaba a la perfección antes de que cambiara la PC, en algunos foros indicaban desintalar ipv6 y ya la desactive pues no me permite desintalar y no funciono, ya no se que voy a hacer, por favor si alguien me puede ayudar gracias de antemano

    viernes, 11 de julio de 2014 16:16

Respuestas

Todas las respuestas

  • hola

    que configuracion defines en la solapa Web de las propiedades del proyecto ?

    este problema se presenta cuando ejecutas desde el VS no? validaste que el virtual server se haya iniciado ?

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina

    viernes, 11 de julio de 2014 16:36
  • disculpa la demora, la configuración es la siguiente:

    Depurador - ASP.NET

    Iniciar siempre al depurar - si

    Número de puerto - 49765

    Usar puertos dinámicamente - si

    El proyecto actualmente esta en explotación y estoy trabajando en una nueva versión, aquí es donde me da el error, incluso la semana pasada funcionaba sin errores pero cambie la PC y ahí empezaron los problemas. El virtual server se ejecuta y con el mismo numero de puerto que tiene declarado en las propiedades.

    gracias

    viernes, 11 de julio de 2014 17:21
  • has revisado que en tu archivo Hosts existe la entrada de localhost 127.0.0.1???

    sabes donde está?


    Si se solucionó tu consulta no olvides marcar la respuesta. Si te ayudó vótala como útil. Saludos

    sábado, 12 de julio de 2014 21:43
    Moderador
  • si en la barra de chrome en vez de localhost escribes 127.0.0.1 oueds acceder a tu web?

    Si se solucionó tu consulta no olvides marcar la respuesta. Si te ayudó vótala como útil. Saludos

    sábado, 12 de julio de 2014 21:46
    Moderador
  • Buenos dias Sergio, en el archivo Hosts si tendo declarado la ip 127.0.0.1 como localhost, en la barra de chrome cambie localhost por la ip y si funciona, pero seria un poco engorroso que tuviera que hacerlo cada vez que compilo mi web, si tuvieras otra solucion te lo agradeceria.

    Saludos

    lunes, 14 de julio de 2014 13:11
  • prueba a hacer en una consola de windows

    ipconfig /flushdns


    Si se solucionó tu consulta no olvides marcar la respuesta. Si te ayudó vótala como útil. Saludos

    lunes, 14 de julio de 2014 13:14
    Moderador
  • No funcionó

    lunes, 14 de julio de 2014 14:37
  • eres administrador de la maquina? Se ha aplicado alguna política de dominio en tu equipo?

    Si se solucionó tu consulta no olvides marcar la respuesta. Si te ayudó vótala como útil. Saludos

    lunes, 14 de julio de 2014 15:02
    Moderador
  • el usuario por el que estoy trabajando es administrador, y la maq pertenece a un dominio, pero antes de cambiar la pc trabajaba dentro del mismo dominio y la aplicación funcionaba bien, incluso como ya comente la primera versión esta en explotación en una pc unida al mismo dominio.
    lunes, 14 de julio de 2014 15:43
  • revisa tu configuración del firewall. Puede que estes bloqueando peticiones entrantes

    Si se solucionó tu consulta no olvides marcar la respuesta. Si te ayudó vótala como útil. Saludos

    lunes, 14 de julio de 2014 17:08
    Moderador
  • el firewall esta desactivado, incluyendo el KAV
    lunes, 14 de julio de 2014 18:19
  • en la consola de comandos si haces

    ping localhost

    obtienes respuesta?


    Si se solucionó tu consulta no olvides marcar la respuesta. Si te ayudó vótala como útil. Saludos

    lunes, 14 de julio de 2014 18:38
    Moderador
  • has probado el limpiar la cache de los navegadores?


    Si se solucionó tu consulta no olvides marcar la respuesta. Si te ayudó vótala como útil. Saludos

    lunes, 14 de julio de 2014 18:44
    Moderador
  • ya limpie la cache y sigue dando error,ahora le quite a la pc el dns y funciona
    lunes, 14 de julio de 2014 20:26