none
Valores de Objeto JSON a Objeto a C# no los pasa RRS feed

  • Pregunta

  • Señores buenos días tardes noches dependiendo de vuestro lugar geográfico, en esta ocasión acudo a vuestra ayuda por el hecho de que estoy pasando parametros JSON(un objeto) a una funcion en el WebService pero los valores que pertenecen a la herencia de la clase no los esta tomando.Por si no fui muy claro con la explicacion a continuacion les dejo imagenes del problema.

    Bueno como verán los valores son seleccionados y en el debug claramente están incluidos, pero en el armado del objeto no están.Espero me puedan dar o encaminar a la solución.Si no esta clara la explicacion o algo haganmelo saber que intento explicarlo de otra manera.

    Muchas Gracias desde ya y Saludos

     

    Luciano Leonel

    domingo, 19 de agosto de 2018 16:00

Respuestas

  • Hola Luciano Leonel

    Con respecto a tu consulta, Te recomiendo  consultar la siguiente documentación (en inglés) en la cual trata de como pasar parámetros de JSON a una función.  

    https://msdn.microsoft.com/en-us/magazine/dn198241.aspx

    Gracias por usar los foros de MSDN.

    Pablo Rubio

     _____

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

     

    lunes, 20 de agosto de 2018 17:38
    Moderador