none
Marca un error al tratar de correr un proyecto en el IIS Express. RRS feed

  • Pregunta

  • Buenas tardes.

    Alguien me podria apoyar por favor.

    Tenía instalados VS 2015, VS 2017 y VS 2019. Tomé la decisión de desinstalar el VS 2015. Limpié el registro con CCleaner y todo bien.

    Al tratar de correr algún proyecto, tanto en VS 2017 como en VS 2019, me marca el siguiente error:

    Ya busqué en bastantes páginas en Google, pero ninguna me ayuda a corregir esto.

    Alguien que sepa qué debo hacer?

    Muchas gracias y saludos.

    lunes, 12 de octubre de 2020 21:18

Respuestas

Todas las respuestas

  • Hola  

      

    Gracias por levantar tu consulta en los foros de MSDN. Entendimos su pregunta y vamos a darle seguimiento para buscar la mejor repuesta pertinente al caso.  

    Gracias por usar los foros de MSDN.   

     

     Andres Aguilar

     ____________________________ 

      

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

    Si tiene algún cumplido o reclamo sobre el soporte de MSDN sientase en la libertad de contactar  MSDNFSF@microsoft.com. 

    lunes, 12 de octubre de 2020 23:58
    Moderador
  • Hola gbalejandro,

    Te dejo estos Pasos a seguir para que puedas configurar el IIS especificamente el puerto

     

    Gracias por usar los foros de MSDN.  

    Andres Aguilar 

    ____________________________  

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

    Si tiene algún cumplido o reclamo sobre el soporte de MSDN sientase en la libertad de contactar  MSDNFSF@microsoft.com. 

    martes, 13 de octubre de 2020 15:27
    Moderador
  • Muchas gracias Andres por tu respuesta. 

    Te comento que como nada de esto me funcionó, desinstale vs 2017 y 2019 e instale únicamente la version 2019 community.

    Me acabo de dar cuenta que al hacerlo, no borré ninguna de las carpetas del IIS Express que se encuentran en archivos de programa de 32 y 64 bits.

    Ahora me marca otro error:

    Me podrías ayudar con esto por favor?

    Gracias y saludos.

    martes, 13 de octubre de 2020 19:17
  • Hola gbalejandro,

    te recomiendo ya que estas teniendo muchos problemas que remuevas todo con esta tool  https://docs.microsoft.com/es-es/visualstudio/install/remove-visual-studio?view=vs-2019 con esto vas a quitar todos los archivos  de instalacion y más y que vuelvas a instalar el VS Community, si no quieres te dejo esta guía para que puedas resolver los problemas de permisos de IIS https://docs.microsoft.com/es-es/biztalk/core/guidelines-for-resolving-iis-permissions-problems

    Andres Aguilar 

    ____________________________  

     


    miércoles, 14 de octubre de 2020 14:55
    Moderador
  • Muchas gracias por tu resouesta Andres.

    Te pido una disculpa por no contestar antes.

    Te comento también, que lo que hice fue borrar la carpeta IIS Express de Program Files, posteriormente entré al Installer para quitar de los componentes el IIS Express y por último, hice una restauración de Visual Studio.

    Ya funciona correctamente todo.

    Nuevamente te agradezco el tiempo que tomaste para ayudarme.

    Estoy a tus órdenes.

    Gracias y saludos.

    jueves, 15 de octubre de 2020 12:38