none
Mi Visual Studio tarda mucho en cargar símbolos, antes no lo hacía RRS feed

  • Pregunta

  • Hola, soy Leo, no se si será el lugar correcto para preguntar, pero ya hace varios días me viene ocurriendo esto y la verdad es que antes no sucedía, no se si habré cambiado una configuración o es así.. 

    El problema se produce al iniciar mi proyecto, ya sea una app WPF o un proyecto Web ASP.NET, siempre que le clickeo el boton de Iniciar para que compile y se despliegue tarda muuuucho, la compilación en si es inmediata, mi PC lo hace muy rápido y la parte en que la app/web se despliega también era casi instantáneo, pero desde hace unos días al desplegarse ocurre que se demora mucho, luego aparecen mensajes abajo diciendo que se están cargando símbolos..  y en eso pasan 20 segundos, 30 segundos.. y es desesperante tener que esperar todo eso cada vez que quiera ver funcionando mi trabajo.. 

    Si pudieran decirme si existe una manera de hacer que mi Visual Studio trabaje como antes se los agradecería, no se si cambié algo pero ya es molestoso.. Gracias

    Dejo mis datos para referencia. (aunque reitero que antes funcionaba a las mil maravillas)

    IDE: Visual Studio Ultimate 2012 v.11.0.51106.01 Update 1

    NET Framework 4.5.50709

    Windows 7 Professional x64.

    4gb RAM, 4 núcleos de 2.3

    miércoles, 30 de enero de 2013 2:18

Todas las respuestas

  • hola

    de casualidad estas atachando remoto cuando inicias la aplicacion?

    si creas un nuevo proyecto este tambien tarda en ejecutar ?

    recuerdad haber agregado alguna funcinalidad que pudiera demorar la ejecucion? quizas algun servicio externo o libreria de terceros

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina

    miércoles, 30 de enero de 2013 13:01
  • Mmm.. si tiene 2 dlls agregadas y se conecta a internet para leer un archivo, pero es como de 2 kb y eso.. pero antes no sucedía y esa funcionalidad siempre la ha tenido.. mi velocidad de navegación es la misma... 

    Y si.. ahora trato de no usar la depuración, ejecuto sin depurar sino se demora mucho.. con TODOS los proyectos lo hace..

    jueves, 31 de enero de 2013 0:07