none
Report Builder RRS feed

  • Pregunta


  • Buenas

    tengo un error con report builder sobre windows server 2012 con sql expres 2014, el error dice que microsoft sql server report builder dejo de funcionar  y no me deja hacer nada, he reinstalado varias veces en español e ingles pero no funciona, también he aplicado todas las actualizaciones que salen pero nada, alguien tiene idea de como solucionar esto?

    viernes, 9 de diciembre de 2016 15:03

Respuestas

  • Hola

    pues  mirando log de servicios de reporting service eran problemas de la conexión y lo pudimos solucionar cambiando en la conexión la ip por el nombre del servidor y otro puerto diferente y nos funciono, muchas gracias por su colaboración.

    miércoles, 14 de diciembre de 2016 19:23

Todas las respuestas

  • Hola.

    Si tienes aplicado el SP2 en el SQL Server 2014 Express Edition, visita la página Web en el sitio de descargas Microsoft, Microsoft SQL Server 2014 SP2 Feature Pack, para descargar el Report Builder.

    Si no tienes aplicado el SP2, recomiendo aplicarlo y luego seguir la indicación anterior.

    Nos cuentas como te fue, por favor.

    Saludos,


    Guillermo Taylor F.
    MVP Data Platform & IT Pro
    Mi Blog

    sábado, 10 de diciembre de 2016 13:39
  • ya tenia el sp2 de sql y vuelvo y instalo del link que me diste pero sigue igual, al momento de abrir me sale el error y no deja hacer nada, le quería adjuntar imágenes pero no me deja.


    lunes, 12 de diciembre de 2016 19:34
  • Hola.

    Bueno, está bastante extraña la situación.

    Si puedes, por favor envía imágenes o algún registro o LOG de las instalaciones, para mejor análisis.

    ¿Qué sistema operativo usas? ¿En qué idioma? ¿Está parchado o actualizado?

    Gracias y saludos,


    Guillermo Taylor F.
    MVP Data Platform & IT Pro
    Mi Blog

    miércoles, 14 de diciembre de 2016 14:53
  • Hola

    pues  mirando log de servicios de reporting service eran problemas de la conexión y lo pudimos solucionar cambiando en la conexión la ip por el nombre del servidor y otro puerto diferente y nos funciono, muchas gracias por su colaboración.

    miércoles, 14 de diciembre de 2016 19:23