none
Report Viewer 2005 - 2010 RRS feed

  • Pregunta

  • Buenas tarde, es posible ejecutar un Reporte (Archivo .rdl) que este creado con reporting serivce 2005 a traves de un control ReportViewer 2010. Es decir mi aplicacion esta creada en VS 2010 con asp.net 3.5 y la version del report viewer es 10.0, a tra ves de estos yo visualizo unos reportes creados con Reporting service 2005 pero al momento de la ejecucion me dice que Se requiere Microsoft SQL Reporting Service 2008 o posterior

    jueves, 28 de octubre de 2010 20:26

Todas las respuestas

  • Yo me he encontrado con el mismo problema. Al final lo resolví instalando el ReportViewer versión 9 (en lugar de la versión 10) en la aplicación. Aunque la aplicación está hecha con Visual Studio 2010, acepta perfectamente el ReportViewer correspondiente a la versión 2008, y así funciona sin novedad contra el report server 2005.
    jueves, 28 de octubre de 2010 21:07
    Moderador