none
Problema al ejecutar un programa. RRS feed

  • Pregunta

  • Buenos días, antes de nada quiero comentar que he estado buscando las soluciones al problema que os plantearé en distintos foros, incluso en este, y no he podido solucionarlo recurriendo a las indicaciones que algunos usuarios sugerían. 

    Mi problema es el siguiente: 

    He instalado un programa en mi equipo (Uso Windows 7 Professional 64bits). Durante el proceso de instalación no aparece ningún problema ni fallo, sin embargo, cuando intento ejecutarlo me da el siguiente error:

    <<Excepción no controlada en un componente de la aplicación. Si hace clic en Continuar, la aplicación omitirá este error e intentará continuar. 

    El proveedor 'Microsoft.Jet.OLEDB.4.0' no está registrado en el equipo local.>>

    He leído muchos posts, y quiero decir que mi conocimiento de programación es nulo... El programa me lo han dejado, y lo he probado en dos equipos, uno de ellos tiene windows XP y lo ejecuta sin problemas. El caso es que cuando intento ejecutarlo en el equipo que utilizo normalmente (windows 7 64 bits) es cuando me da el error. Perdón por la terminología que utilizo, sé que no es la adecuada pero mi ignorancia es total. 

    Una vez que me da el error, click en continuar, y aparece la interfaz del programa, pero sin la base de datos u opciones que me muestra cuando lo ejecuto en XP. 

    Me gustaría que me aportasen una solución, unos pasos o indicaciones sencillas para intentar darle solución al problema y poder ejecutarlo sin errores.  

    domingo, 31 de marzo de 2013 23:46

Todas las respuestas