locked
Problema para inicializar Reporting Services RRS feed

  • Pregunta

  • Hola a toda la Comunidad y de antemano agradecer la Respuesta.

    Tengo instalado el SqlServer 2005, y he querido usar el Reporting Services; dado ese caso fui a la Configuracion del Reporting Services y lo que hize fue:
    -Report Server Virtual Directory --->name: ReportServer
                                                         Website:Sitio Web predeterminado.

    - Report Manager Virtual Directory-->name: Reports
                                                           Website:Sitio Web predeterminado
    -Windows Service Identity--->Service Name: ReportServer
                                                Service Account: LocalSystem
                                                Built-in Account: Local System
    -Web Service Identity--->ASP.NET Service Account: USU1\ASPNET
    -Database Setup--->Server Name: USU1
                                  Database Name:ReportServer
                                  Credentials Type:Service Credentials
    -Encryption Keys--->En esta parte no he movido nada el boton tiene forma de un circulo y un
                                   signo de admiracion en  el centro.

    Ahora mi problema es este; ya que debajo del boton de Encryption Keys esta el Boton de Initialization, el cual esta deshabilitado, esta de color oscuro mientras que los otros botones son de color  verde con un signo de  visto bueno y habilitados, ese es el unico boton que esta de esa forma; y por tal motivo no me deja hacer mis reportes.

    Agradesco a la comunidad por la ayuda que me puedan brindar.



    • Cambiado Fran DiazModerator martes, 26 de mayo de 2009 18:30 Reporting ([Loc]From:SQL Server)
    sábado, 2 de mayo de 2009 2:49

Respuestas

  • Hola.

    De entrada, sería bueno que revisaras este link: http://msdn.microsoft.com/es-es/library/ms159086(SQL.90).aspx.


    Para la configuración de reporting services, este botón está deshabilitado en varias ediciones, por ejemplo en la Standard Edition, pero ello no te impide hacer los reports. Sin embargo, la parte de encriptado sí y has de completarla, haciendo un backup de la clave. En ambos links encontrarás información relativa al respecto. Si una vez completada esa parte sigues igual y no te funciona, nos puedes pasar los errores que recibas.

    Alberto López Grande.



    Hola  Alberto.
    Quiero agradecerte por le respuesta que me diste ya que me sirvio de mucho, y en fin ya funcionan mis reportes sin el boton inicializar, y ademas me sirvieron de mucho los links que me indicaste, el primero lo he leido, el segundo link no mucho por razones de mi spanglish(¡jajja!), que no es muy bueno, pero  traduciendolo con google me ha dado una referencia mas extensa de lo que es el Reporting Services y sus Aplicaciones.

    Y bueno si  se presentara algun otro problema lo comunicaré, para ver como se soluciona.

    Muchas Gracias.
    • Marcado como respuesta miguel8585 sábado, 2 de mayo de 2009 16:07
    sábado, 2 de mayo de 2009 16:01

Todas las respuestas

  • Hola.

    De entrada, sería bueno que revisaras este link: http://msdn.microsoft.com/es-es/library/ms159086(SQL.90).aspx.


    Para la configuración de reporting services, este botón está deshabilitado en varias ediciones, por ejemplo en la Standard Edition, pero ello no te impide hacer los reports. Sin embargo, la parte de encriptado sí y has de completarla, haciendo un backup de la clave. En ambos links encontrarás información relativa al respecto. Si una vez completada esa parte sigues igual y no te funciona, nos puedes pasar los errores que recibas.

    Alberto López Grande.
    sábado, 2 de mayo de 2009 13:52
    Moderador
  • Hola.

    De entrada, sería bueno que revisaras este link: http://msdn.microsoft.com/es-es/library/ms159086(SQL.90).aspx.


    Para la configuración de reporting services, este botón está deshabilitado en varias ediciones, por ejemplo en la Standard Edition, pero ello no te impide hacer los reports. Sin embargo, la parte de encriptado sí y has de completarla, haciendo un backup de la clave. En ambos links encontrarás información relativa al respecto. Si una vez completada esa parte sigues igual y no te funciona, nos puedes pasar los errores que recibas.

    Alberto López Grande.



    Hola  Alberto.
    Quiero agradecerte por le respuesta que me diste ya que me sirvio de mucho, y en fin ya funcionan mis reportes sin el boton inicializar, y ademas me sirvieron de mucho los links que me indicaste, el primero lo he leido, el segundo link no mucho por razones de mi spanglish(¡jajja!), que no es muy bueno, pero  traduciendolo con google me ha dado una referencia mas extensa de lo que es el Reporting Services y sus Aplicaciones.

    Y bueno si  se presentara algun otro problema lo comunicaré, para ver como se soluciona.

    Muchas Gracias.
    • Marcado como respuesta miguel8585 sábado, 2 de mayo de 2009 16:07
    sábado, 2 de mayo de 2009 16:01