none
Problema con el lenguaje en una migracion de servidores RRS feed

  • Debate general

  • Que tal, tengo una aplicacion web desarrollada en .NET que implemente en un servidor windows 2008 R2 y su base de datos en un servidor windows 2008 R2 con SQL Server 2008, todo esto en español, el aplicativo funciona de forma correcta en esta infraestructura, el tema hoy, es que necesito implementar todo esto sobre una infraestructura igual solo que todo es en ingles, realice el proceso de despliege aplicativo y de base de datos necesario, al acceder al servido web la pagina de login funciona sin problema pero cuando en la navegacion del aplicativo interviene la recuperacion de datos de tipo fecha se reporta un error en la pagina y el siguiente movimeinto de navegacion se muestra el error de tipo de datos, configure ya al idioma español en toda la ifraestructura y no se resolvio el problema, tambien instale en todos los servidores el Languaje Pack para la version correcta lo configure, pero aun el problema se mantiene, estoy seguro que el problema es el idioma pero ya no veo por donde mas intentar resolver, iguale es algo de configuracion para globalizar mi aplicacion, les comento que no cuento con el codigo fuente del aplicativo por lo que no puedo revisar el detalle del insidente a nivel aplicativo, creo que es tema de algo en mis archivos de configuracion web locales a la aplicacion.
    martes, 22 de enero de 2013 18:57

Todas las respuestas

  • Ya logramos resolver el problema, un amigo y desrrollador exelente acudio a mi auxilio y con su experiencia logramos resolver, el tema era como les mencionaba de inicio, un asunto de configuracion para la globalizacion del aplicativo web, la informacion la obtuvimos en el link que aqui les comparto, ojala que este tema contribuya en lo futuro a algunas personas.

    http://msdn.microsoft.com/es-mx/library/39d1w2xf(v=vs.100).aspx

    Cierro el tema y le reitero al foro mi agradecimiento para permitirme hacer esta publicacion.
    viernes, 25 de enero de 2013 18:23
  • Ya logramos resolver el problema, un amigo y desrrollador exelente acudio a mi auxilio y con su experiencia logramos resolver, el tema era como les mencionaba de inicio, un asunto de configuracion para la globalizacion del aplicativo web, la informacion la obtuvimos en el link que aqui les comparto, ojala que este tema contribuya en lo futuro a algunas personas.

    http://msdn.microsoft.com/es-mx/library/39d1w2xf(v=vs.100).aspx

    Cierro el tema y le reitero al foro  mi agradecimiento en permitirme hacer esta publicacion.
    viernes, 25 de enero de 2013 18:26