none
Publicar aplicación ClickOnce con SQL Express RRS feed

  • Pregunta

  • Tengo un problema al crear un instalador ClickOnce para una aplicación que usa SQL Express 2012:

    Al crear el instalador, pongo como pre-requisito el SQL, así ClickOnce lo instala junto con la aplicación. Funciona perfectamente en mi máquina con Win 10. Pero cuando pruebo instalarlo en una máquina virtual con Win 7, me sale una pantalla de error que dice "Esta versión de SQL Server sólo puede instalarse en sistemas operativos con el mismo idioma". La versión de SQL es en Español.

    Tengo la misma configuración en PC y máquina virtual, incluso probé otras distintas y no tuve resultados.

    ¿Hay alguna forma de cambiar el idioma de SQL Server dentro de los pre-requisitos? Mi idea es usar la versión en inglés, que es compatible con todas las configuraciones de idiomas, según https://msdn.microsoft.com/es-es/library/ee210665(v=sql.120).aspx


    • Editado Leonel73 jueves, 17 de diciembre de 2015 5:55
    jueves, 17 de diciembre de 2015 5:43