none
Duda de principiante RRS feed

  • Pregunta

  • Buenas .

    Soy nuevo con sharepoint y no tengo a quien consultar. La duda que tengo son basicas. Corregime en lo que me equivoque, muchas gracias.

    Mi duda es:

    Al instalar Sharepoint creo que crea dos sitios por defecto en mi caso con las siguientes url.

    http://vrtsrvsp001:6662/default.aspx  (Administacion Central)  y http://vrtsrvsp001/default.aspx  (Sitio grupo).

    Yo he empezado ha crear sitios desde el administrador central. Es decir he creado una nueva aplicacion web y a continuacion el sitio para la aplicacion web. Mis dudas son si estoy realizando desde el sitio correcto los sitios ¿? . Tambien tengo la duda si al crear una aplicacion web y asignarle un sitio  deberia de abrirnos la url aunque este vacio el sitio.¿?

    No se si me he explicado ¿? cualquier ayuda se agradece vendo de otra tecnologia y no se si estoy realizando bien las cosas.

    Mil gracias.

     

     

     

    viernes, 11 de marzo de 2011 7:40

Respuestas

  • Hola Guiserna,

    Haz las siguientes cosas:

    -Agrega el sitio web a intranet local

    -Configura los SPN

    -Configura las DNS

    Y ahora estas preguntas:

    ¿Que autenticación estas poniendo?

    ¿Has registrado las cuentas de servicio para las aplicaciones web? o ¿has metido un usuario del AD?

    Saludos


    Sergio Gallego
    miércoles, 16 de marzo de 2011 15:38

Todas las respuestas

  • Hola Guiserna,

    Te contesto rápido:

    • Lo primero, efectivamente, cuando isntalas SharePoint se crean dos aplicaciones webs y una colección de sitios en cada una de ellas que se corresponden con la Administración Central y el sitio por defecto en el puerto 80.
    • Lo segundo, es que es desde la Administración Central desde dónde tienes que ir creando tus Aplicaciones Web y luego las Colecciones de Sitio que necesites. Cuando creas una Colección de Sitios creada dentro de una Aplicación Web, puedes acceder a la misma en base a su Url y disponer de toda la funcionalidad que te da la plantilla que hayas escogido. Por ejemplo, si has cogido como plantilla Sitio de Grupo podrás acceder al sitio mediante http://<Nombre_Servidor>:Puerto/ y verás que dispones de una serie de listas, bibliotecas, etc por defecto en el sitio.
    Saludos!
    viernes, 11 de marzo de 2011 8:13
  • Mil gracias.

    Juan Carlos  te adjunto los mensajes que me estan dando sharepoint al crear la aplicacion web es :

    Se ha creado la aplicación Web de Windows SharePoint Services.

    Si es la primera vez que ha usado este grupo de aplicaciones con una aplicación Web de SharePoint, debe esperar a que se cree el sitio Web de Internet Information Services (IIS) en todos los servidores. Las colecciones de sitios de SharePoint no se crean de forma predeterminada con la aplicación Web. Para crear una colección de sitios nueva, vaya a la página Crear colección de sitios.

    Para finalizar la creación del nuevo sitio Web de IIS, debe ejecutar "iisreset /noforce" en cada servidor Web.

    Despues de crear la aplicacion web creo el sitio para la coleccion web  y me muestra el siguiente mensaje :

    El nuevo sitio vacío de nivel superior se ha creado correctamente con la dirección URL especificada. Si dispone de permiso para ver el sitio Web, podrá hacerlo en una nueva ventana del explorador haciendo clic en la dirección URL. Para volver a la Administración central de SharePoint, haga clic en Aceptar.

    http://primeravez

     

    Abro la url que me indica y no me deja abrirla .. EL error que me muestra --> Internet explorer no puede mostrar la pagina ..

    Puede que el problema me lo este generando el IIS ¿?

    Gracias..

     

     

     

    viernes, 11 de marzo de 2011 9:02
  • Hola Guiserna,

    Pues en principio deberías poder acceder al sitio sin problemas de acuerdo a los mensajes que estás teniendo tanto en la creación de la aplicacon web como de la colección de sitios. ¿estás accediendo desde el mismo servidor?

    Saludos!

    viernes, 11 de marzo de 2011 9:23
  • Buenas Juan Carlos.

    He probado a acceder desde mi pc y desde el servidor y se comporta igual. Me estoy preguntando si deberia de activar mas caracteristicas en el servidor.

    Tengo instalado share Point en una maquina vistual  con  windows 2008 y las caracteristicas que estan actidas son las siguiente.

     

    Yo soy mienbro de Farm Administrators y Desarrollo SharePoint.

    Gracias por todo.

     

     

    Herramienta de administración remota del servidor

    Herramienta de administración de roles

    Herramienta del servidor web (IIS)

    Servicio WAS (Windows Process Activation Service)

    Modelo de proceso

    Entorno de NET

    API de configuración

    Caracteristicas de .Net Framework 3.5.1

    .NET Framework 3.5.1

    Activacion WCF

    Activacion HTTP

    Activacion no HTTP

    Windows Internal Database

     

    Puede que necesite activar mas caracteristicas del servidor ¿?

    Otra duda que tengo es si puede ser un problema de permisos ¿? te adjunto el listado de grupos que me ha creado share point

    BUILTIN\administradores,Farm Administrators,Desarrollo SharePoint, HelpGroup

    viernes, 11 de marzo de 2011 9:58
  • Hola Guiserna,

    Haz las siguientes cosas:

    -Agrega el sitio web a intranet local

    -Configura los SPN

    -Configura las DNS

    Y ahora estas preguntas:

    ¿Que autenticación estas poniendo?

    ¿Has registrado las cuentas de servicio para las aplicaciones web? o ¿has metido un usuario del AD?

    Saludos


    Sergio Gallego
    miércoles, 16 de marzo de 2011 15:38
  • Buenas.

    Sergio muchas gracias. EL problema que estaba teniendo era porque no tenia configuradas las DNS.

     

    Muchas gracias a todos por la ayuda

     

     

    miércoles, 23 de marzo de 2011 14:14
  • Hola, tengo el mismo problema pero no se como configurar el dns para sharepoint?? Podrias darme una orientación ... gxs :)

    lunes, 1 de agosto de 2011 20:30
  • Hola Mercy,

    Creo que es mejor que abras un nuevo Thread con tu problema.

    Un saludo


    ------------------------------------------------------------
    Juan Carlos González Martín MVP de SharePoint Server
    Director revista CompartiMOSS: http://www.gavd.net/servers/compartimoss/compartimoss_main.aspx
    Blog: http://geeks.ms/blogs/ciin
    Twitter: @jcgm1978
    ------------------------------------------------------------
    lunes, 1 de agosto de 2011 20:45