none
Error 404.0 IIS Se ha quitado el recurso que esta buscando... RRS feed

  • Pregunta

  • Saludos, Tengo este error y no tengo idea porque me ocurre, veo que todo esta correcto en el IIS y la ruta del archivo si esta bien. Si alguien sabe la solución por favor dejarla en las respuestas!! Si necesitan mas informacion solo pidanla


    Handel Santana

    viernes, 22 de febrero de 2019 20:31

Respuestas

  • Gracias por colaborar, encontré la respuesta en esta pagina:

    https://stackoverflow.com/questions/5677099/routing-http-error-404-0-0x80070002?fbclid=IwAR3BS5tbVhR9VjbRc4SRDUWNADh99AxpVqFJKQC1iJd6EFfOMUGU1kBhV74


    Handel Santana


    • Editado Handelsr jueves, 28 de febrero de 2019 15:28 Corrección ortográfica
    • Marcado como respuesta Handelsr jueves, 28 de febrero de 2019 15:28
    jueves, 28 de febrero de 2019 15:28

Todas las respuestas

  • hola handel 

    revisa en el directorio c:\inetpub\wwwroot\utilitarios\webforms\parametros, si te hace falta el archivo o lo que este pidiendo si lo tiene en ese directorio.

    Puedes colocar los archivos que estan en esa ruta? y cual es el recurso que se solicita? (una imagen, un archivo html etc)

    viernes, 22 de febrero de 2019 21:45
  • Hola

    Ya revise los archivos de la  ruta y si esta el archivo. es un archivo .aspx este error pasa cuando intento redireccionar a esa pagina o a cualquier otra, no solo pasa con esa


    Handel Santana

    lunes, 25 de febrero de 2019 14:06
  • Fíjate en el mensaje de error: dice que "Controlador:StaticFile". Eso quiere decir que está tratando de servir el fichero estático "Parametros" (sin extensión). No te está reconociendo un archivo .aspx. Tiene que haber algún error en la configuración del sitio, o en las direcciones a las que estás redireccionando.
    lunes, 25 de febrero de 2019 14:20
  • En la direccion URL he intentado agregarle la extencion pero de todos modos al cargar la pagina se quita, ademas es un sistema que ha sido instalado en varios lugares y funciona de esa manera.

    Handel Santana

    lunes, 25 de febrero de 2019 18:06
  • Bien, entonces según eso descartamos una de las dos posibles causas que habíamos dicho. ¿Y qué pasa con la otra? Es decir, con el tema de que el IIS esté mal configurado. Podría estar bien en los varios lugares en los que funciona y estar mal en el que falla. Por fallo de configuración no está reconociendo los aspx y toma la petición como un fichero estático.
    lunes, 25 de febrero de 2019 19:06
  • Gracias por colaborar, encontré la respuesta en esta pagina:

    https://stackoverflow.com/questions/5677099/routing-http-error-404-0-0x80070002?fbclid=IwAR3BS5tbVhR9VjbRc4SRDUWNADh99AxpVqFJKQC1iJd6EFfOMUGU1kBhV74


    Handel Santana


    • Editado Handelsr jueves, 28 de febrero de 2019 15:28 Corrección ortográfica
    • Marcado como respuesta Handelsr jueves, 28 de febrero de 2019 15:28
    jueves, 28 de febrero de 2019 15:28