none
Falla ejecucion archivo DTSX RRS feed

  • Pregunta

  • Buen dia,

    he creado un dtsx para el cargue masivo de usuarios a una tabla especifica, al correrlo desde mi equipo local funciona correctamente, pero al hacerlo sobre al aplicativo publicado no lo hace, el error indica que es por la version de mis programas.

    mi equipo tiene Visual Studio 2013 y SQL Server 2012

    el servido Visual Studio 2008 y SQL Server 2008

    existe alguna forma de cambiarle la compatibilidad a mi DTSX para que funcione es versiones anteriores ?

    Gracias

    miércoles, 10 de febrero de 2016 21:46

Respuestas

  • Saludos

    Lo siento Jeff pero no existe forma en especial porque en 2012 cambiaron el código de los paquetes y no son comprables con versiones anteriores.

    https://social.msdn.microsoft.com/Forums/sqlserver/en-US/c571550c-6d25-45d9-af56-197dbfe7b370/deploying-ssis-package-to-2008-r2-from-vs2010

    Tendrás que rehacerlo en el BIDS de 2008.

    • Marcado como respuesta Jeff M Quintero viernes, 19 de febrero de 2016 17:39
    viernes, 12 de febrero de 2016 6:35