none
Mis aplicaciones no muestran publicidad pero está activada.. RRS feed

  • Pregunta

  • Mis aplicaciónes (buscad jmgarcia34 en la tienda) tienen publicidad activa desde el dev center y todo correcto si entro en el pub, pero la aplicación no la muestra (tengo puboicidad en las aplicaciónes de futbol, y en la aplicación de salud) y en ninguna de ellas se muestra, he conectado pubcenter con devcenter, creado bloques etc etc, en el pub center me sale con rendimiendo de 0€...lleva asi desde que las creé hace varios meses
    jueves, 31 de marzo de 2016 20:35

Respuestas

  • Buenas!!

    TEMA SOLUCIONADO a medias jeje

    En el appcreator, tenia desmarcado las opciones de ads!

    Las he subido de nuevo y ahora si sale el apartado de advertising pero...sale vacio :(

    He configurado lo de linea base, refresco cada 30segundos y luego salen opciones:

    MAplication ID, WAplication ID, Mad Unit ID, Wad Unit ID ¿Como se configura?

    Estan rellenados ya pero no se muestran...debe coincidir todo eso con los bloques de anuncios que tengo creados, que claro, al no saber como iba, tengo creados como 8 para una misma aplicación :( debería ir pausando y reanudando y viendo a ver cuando aparecen?

    viernes, 8 de abril de 2016 10:07
  • Hola JmGarcia34

    Gracias por tu respuesta, te recomiendo que revises cual es el estado actual de tu cuenta en el Dashboard de PubCenter, ya que a partir de Abril - 2016 han aplicado cambios y tal vez sea preciso revisar el estado actual de tu cuenta. Espero sea de utilidad, estoy atento a tus comentarios.

    • Starting April 1, 2016, your Microsoft Advertising earnings will get paid out from your payout account set up in Dev Center. Your pubCenter payout account will be disabled and no longer be used for payments. Read the FAQ and make sure your Dev Center payout account and tax profile are up to date at http://dev.windows.com
    lunes, 4 de abril de 2016 22:12
    Moderador

Todas las respuestas

  • Hola JmGarcia34

    Gracias por consultar en los foros. Te sugiero revisar este artículo que describe el SDK para rentabilizar tus aplicaciones, también explica los pormenores para el uso de anuncios en las aplicaciones. Espero sea de utilidad, estoy atento a tus comentarios.

    Saludos

    José De Alva

    _________________________

    Por favor, recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, hace que sea más fácil para los otros visitantes encontrar la solución más tarde. Microsoft ofrece este servicio de forma gratuita, con

     la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft. Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.


    lunes, 4 de abril de 2016 16:32
    Moderador
  • Buenas Tardes, mis aplicaciones fueron creadas con el appcreator que facilita windows, por lo que el SDK ni nada por el estilo ha sido tocado, y desde el dev center me da la opción de monetizar, y vinculé mi cuenta con la de pubcenter

    Sería posible que apareciesen anuncios habiendo creado la aplicación desde el appcenter de windows?

    lunes, 4 de abril de 2016 19:36
  • Hola JmGarcia34

    Gracias por tu respuesta, te recomiendo que revises cual es el estado actual de tu cuenta en el Dashboard de PubCenter, ya que a partir de Abril - 2016 han aplicado cambios y tal vez sea preciso revisar el estado actual de tu cuenta. Espero sea de utilidad, estoy atento a tus comentarios.

    • Starting April 1, 2016, your Microsoft Advertising earnings will get paid out from your payout account set up in Dev Center. Your pubCenter payout account will be disabled and no longer be used for payments. Read the FAQ and make sure your Dev Center payout account and tax profile are up to date at http://dev.windows.com
    lunes, 4 de abril de 2016 22:12
    Moderador
  • Gracias por contestas, exactamente que debo mirar o cual podria ser el error? 

    Me aparece todo validado (detalles de pago e informacion fiscal) y tengo conectadas correctamente el devcenter con el pubcenter ya que me salen: aplicaciones rentabilizadas y me salen los bloques de anuncios que creé desde el devcenter

    lunes, 4 de abril de 2016 22:25
  • Hola nuevamente

    Gracias por tu respuesta, tal parece que tienes todo correctamente vinculado, permiteme recomendarte entonces crear un ticket de soporte, de manera que el equipo a cargo de pubCenter analice el tema que se está presentando. Espero el enlace sea de utilidad.

    Saludos

    José De Alva

    _________________________

    Por favor, recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, hace que sea más fácil para los otros visitantes encontrar la solución más tarde. Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft. Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.


    lunes, 4 de abril de 2016 22:47
    Moderador
  • Buenas noches de nuevo, el ticket de soporte ya lo envié varias veces y la respuesta fue la misma:

    el soporte de pubcenter no se encarga de las aplicaciones creadas con appcreator

    tenia la informacion de pago como paypal y acabo de poner ahora el cambio a numero de cuenta etc etc, ese no creo que fuese el problema,o si?


    lunes, 4 de abril de 2016 22:50
  • Dentro del Dev center y de una de las aplicaciones, la pestaña de monetizar aplicación,

    Dentro está la opción de anuncios de afiliados de Microsoft, pues la Marco y le doy a guardar, y luego salgo, pues cuando entro de nuevo....esa casilla está desmarcada de nuevo

    A que puede deberse?

    martes, 5 de abril de 2016 21:32
  • Hola JmGarcia34

    Permiteme preguntarte si lo mismo ocurre visualizando el sitio en modo de compatibilidad, si cuentas con algún otro browser, vale la pena verificar si el sitio se comporta de la misma manera. Estoy atento a tus comentarios.

    Saludos

    José De Alva

    _________________________

    Por favor, recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, hace que sea más fácil para los otros visitantes encontrar la solución más tarde. Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft. Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    miércoles, 6 de abril de 2016 17:00
    Moderador
  • Acabo de entrar ahora mismo y parece que no está marcado pero a los 3 segundos se marca aunque parece que si que sigue marcado

    Para buscar la aplicación en cuestión, en la tienda puede poner "JMGARCIA34" y la aplicación es la de ejercicios de fútbol



    miércoles, 6 de abril de 2016 17:26
  • Hola JmGarcia34

    Gracias por responder, entonces por lo que entiendo, cuando ingresas al sitio no hay marca, sin embargo esta aparece 3 segundos después? Permiteme preguntarte, has notado algun cambio, o has detectado algun otro mensaje de error? Estoy atento a tus comentarios.

    Saludos

    José De Alva

    _________________________

    Por favor, recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, hace que sea más fácil para los otros visitantes encontrar la solución más tarde. Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft. Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    jueves, 7 de abril de 2016 14:30
    Moderador
  • Buenas tardes, eso es, entro y la marca sale desmarcada pero a los 2 o 3 segundos se marca automaticamente.

    No he notado nada raro la verdad, simplemente me instalo la aplicación pero nada, todo bien pero no salen anuncios en ella y aun no se la razón ya que todo lo demás está correcto segun hemos visto

    jueves, 7 de abril de 2016 15:42
  • Hola nuevamente

    Revisando, te comparto mis comentarios a la brevedad.

    Saludos

    José De Alva

    _________________________

    Por favor, recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, hace que sea más fácil para los otros visitantes encontrar la solución más tarde. Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft. Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    jueves, 7 de abril de 2016 15:59
    Moderador
  • Perfecto! esa tiene publicidad, luego la de YTBERS tambien tiene, la de WPHONE SALUD tambien y WPHONE ACTUAL tambien, es decir, en esas aplicaciones hay bloques de anuncios.

    Muchas Gracias!

    jueves, 7 de abril de 2016 16:01
  • Buenas!!

    TEMA SOLUCIONADO a medias jeje

    En el appcreator, tenia desmarcado las opciones de ads!

    Las he subido de nuevo y ahora si sale el apartado de advertising pero...sale vacio :(

    He configurado lo de linea base, refresco cada 30segundos y luego salen opciones:

    MAplication ID, WAplication ID, Mad Unit ID, Wad Unit ID ¿Como se configura?

    Estan rellenados ya pero no se muestran...debe coincidir todo eso con los bloques de anuncios que tengo creados, que claro, al no saber como iba, tengo creados como 8 para una misma aplicación :( debería ir pausando y reanudando y viendo a ver cuando aparecen?

    viernes, 8 de abril de 2016 10:07
  • Excelentes noticias JmGarcia34!

    Muchas gracias por tu respuesta, de hecho no pude ver la publicidad al instalar la aplicación, en efecto, la idea sería lograr que el primero de los bloques funcione correctamente, despues puedes replicar la soución en cuantos bloques creas convenientes, MApplicationID es el Identificador para tu aplicación movil, mientras que WApplicationID corresponde a la aplicación de escritorio. Me parecía raro, pero normalmente este tipo de configuraciones tan simples son las que resuelven el problema. Estoy atento a tus comentarios.

    Saludos

    José De Alva

    _________________________

    Por favor, recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, hace que sea más fácil para los otros visitantes encontrar la solución más tarde. Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft. Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    viernes, 8 de abril de 2016 15:32
    Moderador
  • Ahora el problema es que claro, al pensar que no funcionada, tengo como 7 bloques de publi en una de las aplicaciones jaja y como los wapp id y los mapp id que pone por defecto no concuerdan con los otros, debería poner el mismo ID de anuncios en la aplicación y que concuerde con el wapp id,no?

    Sale al momento activo en la aplicación o se activan al X dias de ponerlo bien? lo digo para ir mirando dia a dia si se activan o no


    JmGarcia34

    viernes, 8 de abril de 2016 21:55