none
Problema con la instalacion RRS feed

  • Pregunta

  • Al abrir el setup de visual studio comunity(Lo hice como administrador) siempre veo los 70.8MB mientras dice descargando, termina de cargar y vuelve a descargarlo y así, hasta decir que no hay conexión a Internet pero tengo Internet no se que pasa (Paso los mismo con todas las versiones),por favor ayundenme. Ya probe conectando con cable y sigue igual
    • Editado KingL123 miércoles, 3 de junio de 2020 22:55
    martes, 2 de junio de 2020 0:16

Todas las respuestas

  • Hola  KingL123,

      

    Gracias por levantar tu consulta en los foros de MSDN. Con respecto a la misma, te comparto el siguiente enlace que contiene un documento oficial con información sobre el caso que reportas 

    Puedes hacer la prueba de conectar el cable de red si es que estás wireless o sino puedes probar creando una instalación sin conexión.

    https://docs.microsoft.com/es-es/visualstudio/install/install-visual-studio?view=vs-2019

    Crear una instalación sin conexión de Visual Studio

    Gracias por usar los foros de MSDN. 

      

    Andres Aguilar 

     ____________________________ 

      

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.  

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.   

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft. 

    • Propuesto como respuesta Andres Aguilar MModerator martes, 2 de junio de 2020 16:23
    • Marcado como respuesta KingL123 miércoles, 3 de junio de 2020 22:46
    • Desmarcado como respuesta KingL123 miércoles, 3 de junio de 2020 22:49
    martes, 2 de junio de 2020 16:23
    Moderador
  • hola

    Que es lo que estas intalando?

    Se trata de un desarrollo que creaste tu? el instaldor lo creas por ClickOnce, un Setup Project o InstallShield, etc

    Que version de Visual Studio utilizas? que version de net framework estas queriendo instalar

    Debes aportar mas datos para conocer el problema

    Ejecutaste el instalador como admin local? puede que sea porque no tienes permisos en la instalacion por eso debes ejecutar como admin

    saludos


    Leandro Tuttini

    Blog
    MVP Profile
    Buenos Aires
    Argentina

    martes, 2 de junio de 2020 18:15
  • Hola,no me funciono lo de conectar con el cable,y no puedo crear una instalacion sin conexion, ya que este problema es con el setup, y no puedo abrir el menú de los componentes a instalar.

    miércoles, 3 de junio de 2020 22:57
  • Hola,lo que me sucede es que al abrir el setup de visual studio community(me paso con todas las versiones)Empieza a descargar 70.8 mb, al finalizar, dice capturando los archivos,luego vuelve adescargar asi varias veces, hasta decirme que no tengo coneccion a internet. Se que mi internet no es. El problema es en una windows 7, que verifique que cumpla con las especificaciones
    miércoles, 3 de junio de 2020 23:01
  • Hola  KingL123,

      

    Te comparto el siguiente enlace que contiene un documento oficial con información sobre el caso que reportas 

    https://visualstudio.microsoft.com/es/vs/support/vs2015/received-error-no-internet-connection-detected-machine/

    Gracias por usar los foros de MSDN. 

      

    Andres Aguilar 

     ____________________________ 

    jueves, 4 de junio de 2020 15:48
    Moderador