none
DETALLE CON IIS Y PUERTOS RRS feed

  • Pregunta

  • Buen dia

    Tengo una aplicacion web que funcionaba correctamente configurada con IIS para su acceso por el puerto 82. El dia de hoy solo dejo de aceptar conexiones. Reinicie los servicios, revise las reglas de Firewall, el direccionamiento desde el modem, etc. y todo esta bien. Al cambiar la configuracion en el IIS al puerto 83 funciona sin problemas. A que se debe que ahora el puerto 82 ya no funciona? Si pongo cualquier otro sitio en ese puerto simplemente ya no responde, y si uso cualqueir otro todo marcha perfecto. Tenga esta duda ya que asumo que algo pasa y mas adelante quiza el puerto 83 le pase lo mismo y tendria que estar migrando el sitio de puerto en puerto. Alguna idea de lo que puedo hacer para resolverlo?

    Muchas GRacias por su apoyo

    viernes, 21 de diciembre de 2018 2:01

Todas las respuestas

  • Hola SteveYzerman:

    A que se debe que ahora el puerto 82 ya no funciona?

    Supongo que esa pregunta la tendrás que resolver tú mismo. Una posible solución para esto, puede ser, saber que proceso esta escuchando en la máquina en el puerto 82, ya que parece claro, que si te funciona el 83, es porque "algo" esta quedándose como propio el 82, para otros menesteres.

    Para ello puedes invocar el comando a través de cmd

    netstat -an -o

    y así ves todos los puertos en los que algún proceso esta escuchando o más específicamente, todos los que tengan una cadena 82

    netstat -an -o |findstr 82

    Una vez que tengas el PID (Id del proceso), te será más fácil identificar lo que ocurre y quizá el porqué.

    Espero te ayude

    • Propuesto como respuesta Jorge TurradoMVP viernes, 21 de diciembre de 2018 12:03
    • Votado como útil SteveYzerman jueves, 3 de enero de 2019 15:19
    viernes, 21 de diciembre de 2018 6:27
  • Hola, Muchas gracias por la respuesta.

    Hice lo que me sugieres, pero el resultado que arroja no me muestra que algun proceso este usando el puerto 82.

    Probando otros puertos, esto tambien sucede con el puerto 81. Y de igual forma no hay algun proceso que use este puerto. Es como si el puerto 81 y 82 ya no esten disponibles.

    Gracias de nuevo por las sugerencias

    sábado, 22 de diciembre de 2018 17:31